"Your changes couldn't be published" for every GPT

I’m unable to publish any GPT. No matter how I configure the GPT, I get “Your changes couldn’t be published.” I was able to successfully publish a GPT yesterday.

I’ve tried several different use cases and configurations, including an exact clone of the GPT I successfully published yesterday. I get the same “Your changes couldn’t be published” modal each time.

As far as I can tell, my builder profile is also complete.

It’s a bug, I have had this prior it went away with time. Maybe try to delete any unsaved actions

I’m having the same issue. Did you find an answer?

I was able to publish a GPT this morning by first saving the changes with “Only me” and then publishing.

I actually did the same process and it worked for me as well. However, I created a new GPT and it failed with the same message. Bummer!

I’m still having the same issue. It’s so frustrating as it doesn’t tell you exactly what went wrong. I even went through a binary search by deleting all my descriptions and instructions, it still returns with the same error. There is a promotion request from console, not sure if it’s related.