Workspace Problem in chatGPT

Recently when I open ChatGPT in my browser, it says I have been added to a workspace and shows two workspaces with my same name and I cannot select both of them and i am stuck at the same point where I have to select one out of those two workspaces. How do I solve this? Has anyone faced similar things and if they solved it how they solved it? Using the ChatGPT in my phone doesn’t have the same problem.

4 Likes

hi @himalayantigers I am facing the exact same thing from any platform iOS and MacBook Pro. Also from any browser Safari or Chrome!

No matter which of the two workspaces (both called Personal Account) you select the tab or window refreshes and your back to the same Workplaces selection pop-up.

I really love more people to highlight this bug if that face it to ensure face resolution.

The most frustrating part is that it doesn’t let us switch even if we try to. I even cleared my cache and cookies to see if its caused by that but that also didn’t work. Hopefully OpenAI team looks into it sooner.

I have the same problem as you. As soon as I select a workplace, the page is updated and the selection has to be made again. This creates an endless loop.

i am facing this :You’ve been added to the workspaces. You can switch between workspaces at any time in chatgpt.how to resolve this

1 Like

Yeah! I am facing the same error. On the app phone is working good, but on the website is not working at all. You select whichever of two options, and it’s just redirecting you to the same point and never log in.

1 Like

Yes, I have the same problem! I think it should be the problem of ChatGPT. I hope it can be resolved soon!

1 Like

I solved it! DONT use your work/company/school email login. I awitched to my personal gmail account for login to chatGPT, and it works now!

Been using my personal email since the signup process but still the same thing. It is an infinite loop of trying to switch the workspace

Hi everyone, I just wanted to let you know the problem has been resolved for me and now I am able to use my access smoothly without any bugs or glitches.

Is workspace a scam? We can’t share chats, we can’t share context… what did I even pay for?