Threads page not working - turning blank

Hi community!

From a couple of days ago, when I click the “Threads” tab on, the webpage turns blank right after loading the content.

Is anyone experiencing this same issue?


1 Like

It took about 15 seconds to retrieve a dozen open threads over the last month, with no indication the UI is doing anything. But works with patience, displaying the test thread I just ran fulfilling my physics question via with a HTML-writing assistant.

The sidebar and other elements remained while this page was thinking.

I imagine the query and results could take longer if you have hundreds, thousands…

Windows 10 - Firefox current

Hey @_j , in my case, the page loads all content (as it used to do back when it worked properly), then turns blank right after that.

This is what I see on Chrome’s console:

The most-intrusive Googly product I have installed is Chromium Version 109.0.5407.0 (Developer Build) (64-bit). The threads seem to load faster on it.

Looks like the client code is borking at some undefined “type”. It is unclear if that is script execution or the data it is operating on.

The normal suggestions: clear site cache and stored data in browser, try a different browser, disable firewall products, different internet connection method, etc. to find out if this is an unsolvable problem just with your particular account thread data or your environment, before dashing off a feedback report to the “help” near the bottom of the playground/platform site.

Yep, add some “||” or “?.” for now

same issue, other things also not working well, endless runs that don’t resolve in playground etc. and automagically created 12 copies of an assistant that I tried to clone.
( says all is fine, but i have my doubts…)

It also happened to me when they introduced the “auto-save” feature a couple of days ago!

I’ve already sent a Bug Report as @_j suggested, let’s see if they manage to solve the issue.

So I finally found it - When there is an active run, it occurs. Try refreshing after the last run is finished (all runs of all of the assistants).

1 Like

FYI, looks like this issue has been solved. Threads page is loading properly for me now :slight_smile: