Critical Bug: Unable to Load Assistants and Dashboard Elements on OpenAI Platform

I am experiencing a critical issue on the OpenAI platform that is severely impacting my work. Whenever I attempt to access the Assistants feature, nothing appears. The loading icon continues indefinitely, and the assistants never load.

This issue is not isolated to just the Assistants; it extends to nearly every aspect of the Dashboard. Here are the specific problems I’m encountering:

•	The playground does not load.
•	Assistants within the playground do not function.
•	Fine-tuning does not load.
•	Patches do not load.
•	Storage does not load.
•	Usage metrics do not load.

Essentially, my account is unable to access any of the critical functionalities, making it impossible for me to continue my work.

Welcome to the forum.

Have you tried another browser? If that doesn’t work, you’ll need to reach out to help.openai.com

You might search the forum here for something similar, I seem to recall something recently…

Yes I did and I cleared mu cache as well. Neither worked for me but good old computer restart did the trick.

1 Like

1rs7t0-1314063529

:slight_smile:

Glad you got it sorted.

Been a while since you’ve been around. Hope things are well.

1 Like