Submit Button Disabled in ChatGPT

Hi everyone,

I’m experiencing an issue with ChatGPT where the submit button is disabled, and I’m unable to send messages. Here are the details:

  • Browser: Chrome, Safari
  • Operating System: Windows and Mac
  • Steps to Reproduce:
    1. Open ChatGPT in the browser.
    2. Type a message in the input field.
    3. Attempt to click the submit button, which is disabled.

I’ve tried the following troubleshooting steps, but the issue persists:

  • Refreshing the page
  • Clearing browser cache and cookies
  • Trying a different browser
  • Restarting the computer

Has anyone else encountered this issue? Any suggestions or solutions would be greatly appreciated!

Thanks in advance for your help!

2 Likes

I have the same issue and would love to report it.

i have teh same issue to report

exacty the same issue tried various things to resolve/ different browsers/ restarting internet/ clearing cache nothing seems to work . Spoken to a couple of friends not experiencing the same problems working fine.

I have had this problem since GPT 4o came out. It’s almost impossible to use gpt.

I have the same issue, just today noticed I can’t send any message to chatGPT, submit button is disabled

Same problem. Doesn’t let me submit if I’m logged in. Logging out works, but then I get the sad model.

I’m having the same exact issue. Pretty much unusable.

I am having the same issue. There should be some workaround to handle this.

I am facing the same issue

I am also having this issue

I am also having this issue

Same issue here, rendering the service unusable.

I am also having this issue

I’m having the same issue on desktop but my iPhone app is working. Must be a common bug.

Same problem here. Button greyed out, can send anything

Greyed out submit button experienced today through web UI. iOS app working normally.