Something went wrong. If this issue persists please contact us through our help center at

Is there something wrong with ChatGPT’s service? This problem has continued to occur in the last two days. No matter if it is 3.5 or 4, every time I finish answering a question, it shows an error when I ask another question.

1 Like

Same here. Regardless of using 3.5 or 4 I get this error whenever I input any querry:

Something went wrong. If this issue persists please contact us through our help center at

Same here, Even with the plus plan. This annoying situation started 36 hours ago. I suspect it might be related to the upcoming release of OpenAI’s ChatGPT 5.0. They may have allocated some computing resources elsewhere, causing a limitation on the current ChatGPT users’ resources, resulting in errors for us.

I wonder if there is a way to avoid this kind of error? Last time, I upgrade into plus plan, then everything is okay.

Now, I don’t know what to do.

Hope someone can offer a resolution. Or the official of Openai can tell us what is actually going on.

1 Like

On a plus plan myself as well. One prompt succeeded a minute ago but afterwards both on the 3.5 and the 4 I got the same error again.

Same here since yesterday afternoon. No matter the 3.5 or 4.0, especially yesterday i pay a bill for Plus… Thought my connection was unstable or something else…

Same as you, I also upgrade into plus when I can’t use gpt3.5 about two weeks ago. Now I am a plus user, and meet with the same error. I don’t konw how to solve this question. Maybe they want we to upgrade into gpt5.0?

1 Like

Same here guys…unstable system in production…and I’m Plus…

Voici la réponse de Bing pour ce problème :
Il y a plusieurs raisons pour lesquelles vous pouvez rencontrer cette erreur. Cela peut être dû à une capacité maximale atteinte sur le serveur de ChatGPT, ou à un problème de connexion Internet. Pour résoudre ce problème, vous pouvez essayer de rafraîchir la page et de poser la même question à nouveau. Si cela ne fonctionne pas, vous pouvez contacter le centre d’aide de ChatGPT à l’adresse

Here is Bing’s answer for this issue:
There are several reasons why you may encounter this error. This may be due to a maximum capacity reached on the ChatGPT server, or to an Internet connection problem. To fix this problem, you can try refreshing the page and asking the same question again. If that doesn’t work, you can contact the ChatGPT Help Center at

Grâce à l’aide de Bing, j’ai peut-être une piste sur une potentielle origine du problème : Il semblerait que beaucoup d’entre nous utilise un VPN ou est sur un réseau d’entriprise. Ces situations peuvent conduire un faire ressortir une même IP à chatGPT pour les requêtes de plusieurs utilisateurs qui sont sur le même VPN ou dans la même entreprise. Ce grand nombre de requêtes peut potentiellement faire bloquer l’adresse IP de la part de chatGPT pour libérer de la bande passante. Il faudrait savoir (pour ceux qui sont en entreprise) combien de personne l’utilisent en même temps ?
C’est juste une idée bien sûr car je constate que sur mon iPhone (en réseau 5G, donc avec sa propre IP) je n’ai jamais vu ce problème. A mon domicile non plus.

Je viens d’essayer en débranchant mon réseau d’entreprise pour passer sur leur réseau WiFi (qui n’a pas la même adresse IP public) et cela a marché instantanément. (très peut de personne utilise ce reseau)

Thanks to Bing’s help, I may have a lead on a potential origin of the problem: It seems that many of us use a VPN or are on a corporate network. These situations can lead to the same IP being pushed to chatGPT for requests from multiple users who are on the same VPN or in the same company. This large number of requests can potentially cause chatGPT to block the IP address to free up bandwidth. You should know (for those who are in business) how many people use it at the same time?
It’s just an idea of course because I see that on my iPhone (in 5G network, so with its own IP) I’ve never seen this problem. Nor at my home.

I just tried unplugging my corporate network to switch to their WiFi network (which doesn’t have the same public IP address) and it worked instantly. (very few people use this network)

1 Like

The problem appears on my computer, but not on my mobile phone, whereas they are connected to the same VPN (i.e. they have the same IP address).

Same here, Even with the plus plan. This annoying situation started 36 hours ago.

Same here, going on two weeks now. It sure sucks.