Playground is unknown app?

image
For some reason it is saying that the playground is an ‘unknown’ app? Why is this!

11 Likes

I’m experiencing exactly the same thing, too.

1 Like

I’m experiencing this same issue as well.

1 Like
[Using OpenAI Status]
[No errors!]
The results from the plugin show no errors.

Me: NO! THERE IS AN ERROR

Also experiencing this bug as well.

Can I ask what plugin that is?

I can’t reply until I convince the system that this contains a full sentence.

I’m experiencing exactly the same thing, too.

[Using Random Plugin]
[Sent Message]
Your message is: I dont know what you mean by that :|

Can someone show the steps to reproduce this.


Steps to reproduce this.

  1. Open OpenAI Playground in chat mode
    https://platform.openai.com/playground?mode=chat
  2. For User add a message, e.g. This is a test.
  3. Press image


If one presses F12 they see

image

There are also some CORS related errors.

1 Like

Send a message in the playground, thats all that does it.

1 Like


Same error, anyone knows what is going on?

Same exact error in playground. Glad it’s not something I messed up.

Manual API calls work fine for me. Definitely seems like a playground-specific issue

Experiencing the exact same issue, at the bottom of the playground I was receiving a Arko’s token error(Unrecognized request argument supplied: arkose_token) which I assume was their bot mitigation system blocking my access because I was on a VPN but I disconnected and logged out and in again and received this(1 validation error for Request body → arkose_token extra fields not permitted (type=value_error.extra)) additional error besides just the Unknown app: playground error.

1 Like

getting the same error

Unrecognized request argument supplied: arkose_token

I’m getting the following error when I try to test my assistant in the assistant playground. Is this a system-wide bug or something caused by the files I’ve uploaded?

1 validation error for Request body → arkose_token extra fields not permitted (type=value_error.extra)

2 Likes

I’m getting the same. Both for my assistants and the chat completions in the playground too.

Similar issue, but for me it says Unrecognized request argument supplied: arkose_token

its the same thing. im also getting ---- Unknown app: playground