How can I fix this playground error issue?

I’m getting this error while using the playground. I have already switched to all Engine but still unresolved. Can anyone please tell me how can I fix this issue? I have already emailed them and received no reply by today.

( An error occurred. Either the engine you requested does not exist or there was another issue processing your request. Please report this issue to support@openai.com if it persists.)

Thanks

2 Likes

I am having the same issue and have also contacted them.

3 Likes

I just started to have this issue, it keeps throwing

Access to fetch at ‘https://api.openai.com/v1/engines/text-davinci-002/completions’ from origin ‘https://beta.openai.com’ has been blocked by CORS policy: Response to preflight request doesn’t pass access control check: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. If an opaque response serves your needs, set the request’s mode to ‘no-cors’ to fetch the resource with CORS disabled.

OpenAI models seem to work fine otherwise, it’s an issue with playground.

1 Like

Same challenge here for the last few hours. APIs are fine, playground isn’t happy. I sent an email over to support.

1 Like

Exactly.
It was working fine until last time I used. Now it seems little unhappy.

Fix is up! Thank you for your patience, it was an issue specific to the playground that has been resolved.

1 Like

Hi Luke, I have the same issue today.

I used the playground heavily, repeating my prompts because of alignment problems - I couldn’t get the AI to do what I asked. And now I’ve ran into an issue saying that I reached rate limit. I’m only using it on the same sample text to try and find the right prompt.

2 Likes

I have the same issue right now. With API too.

For me, this problem still exists;
(Access to manifest at ‘https://openaiapi-site.azureedge.net/public-assets/d/2f50366e8c/manifest.json’ from origin ‘https://platform.openai.com’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.)

Using google chrome, version 111.0.5563.110

2 Likes

(Deleting the post. It appears that I have misunderstood the error message.)

Ok, just saw the status getting orange at https://status.openai.com/

An error occurred. Either the engine you requested does not exist or there was another issue processing your request. If this issue persists please contact us through our help center at help.openai.com.

why?when i used plugins

I have the same issue right now. With API too.

How do you resolve the issue of this?
An error occurred. Either the engine you requested does not exist or there was another issue processing your request. If this issue persists please contact us through our help center at help.openai.com.