Oops, an error occurred! Try again

I get the same "Oops, an error occurred!” error message. I have Wolfram Alpha and Wikipedia plugins enabled.

I get the same exact message with the same exact symptoms mentioned above. Mine issue is with the Research plugins.

Same. Chat I was using late last night is now inaccessible.

Is it possible to remove the problematic plugins? Or disable plugins altogether so that the chat may be re-entered and then the problem plugins removed.

MOSTLY… it feels great to know that I’m not the only person experiencing this problem for the first time this morning…

:slight_smile:

Same issue here. AskYourPDF seems to be an issue and uninstalling and reinstalling does not help. I’m sure there are other plugins casuing errors but not being able to access chats where I have ongoing work is causing major issues in my workflow.

I am having the very same issue and there doesn’t seem to be a solution for this or is there?

I think there will be a solution… AndyKras above highlights what the problem is…

A plug-in that had been used was made irrelevant by OpenAI’s announcement last week. So the developer of that plug-in did something that made his code not check out correctly. (I’m not using the correct technical terminology there, but the point is made.)

Evidently, so my hypothesis goes, OpenAI hadn’t done much checking to see what would happen to ChatGPT conversations that used plugins if the Developers took them down AFTER OpenAI made it virtually impossible for the developer to make money long term…

I think this is the tip of the iceberg with lots of plug-ins… Right? Think about it…

The surprising thing to me is how few people are pissed off enough to wrestle with the problem and then make time and effort to complain here.

For every one person who has posted here, how many gave up?

IMO, that’s what happened. It’s within OpenAI’s scope to resolve this problem.

BTW… i used AndyKras pic to navigate within DeveloperTools and can retrieve the full text of the chat… It’s formatted strangely but I can recover it in a worst-case scenario where OpenAI doesn’t step up and solve the problem…

2 Likes

Same issue here with AskYourPdf and SmartSlide. Unable to access the chats without getting the Oops error message. Even unable to delete the chat on time before getting the Oops.

Mobile version works though. Will try to delete the chats from there, but lots of work lost because of this issue.

A pitty to use the paying version and not being able to work with it at the moment.

This also pinpoints our dependence on this tool, which is worrying…

2 Likes

I still have the issue after i have deleted the plugins, so the problem is not limited to plugins.

1 Like

Same problem here too. I’m using webpilot with success, however with AskYourPDF it says: Oops, an error occurred!

Hope they fix it soon.

i have the same question, and i can’t get back to the conversation then turn off the plug-in

This IS FANTASTIC that more and more people are finding their way here to complain about this problem… The frequency of complaints is increasing…

That will help get the problem solved…

1 Like

Welp, I should join the bandwagon here and state Im still dealing with the same issues. So far, all my older chats… I can still access (mainly using 3.5 and no plugins).

Then starting with my Sept chats (using only Wolfram/WebPilot), they started giving me this error. I’m sure there is a fix along the way, but hopefully won’t take forever to implement. :face_with_spiral_eyes:

1 Like

Same bleeping error! I can’t access old chats. Turned off/uninstalled plugins and same error.

Yeah since today this has been happening, hopfully this gets fixed soon. Commenting for traction!

:face_exhaling: I’m having the same issue here. Trying to debug it, but would be nice if someone bits me to it.

image

1 Like

Same issue.
No VPN, when using ANY plugin it gives me that error message.
Cannot use GPT4 at all cos I need the plugins (or else what is the point!)
Please fix asap! (or is this your way of offloading your overloaded server, OpenAI?)

Same here. Disabled all plugins and getting: Oops, an error occurred! when trying to create a new chat or trying to edit an old one :confused:

According to Open AI everything is operational: https://status.openai.com/

1 Like

Same here. Interestingly I can access all chats from the mobile app (iPhone).

Good to know I’m not alone. This is happening on two browsers. I switched to another and the platform worked for several hours…then stopped working. I’m not using any plugins, since I’m only proofreading email content, so that’s not the issue. I wish ChatGPT would fix this, since so many people are having the issue. We’ll see if my post on X gets their attention.

1 Like