Oops, an error occurred! Try again

The " Oops, an error occurred! Try again" message is appearing 100% of time, even if I remove all my extensions and not use any plugins. When I reaload the ChatGPT page, sometimes the chat appear as a “New Chat” and, when clicking there, I see the prompt and an answer is given, but most of the times I have to do it over and over again until an answer that does not “freeze” in the middel appears.

This is making ChatGPT unusable.


having the same issue… keep getting Oops, an error occurred!

1 Like

Same thing is happening to me as well, but strangely, only with two existing chat threads.

If I open up my CustomGPT that has an API connection and test it, I will get a response back from ChatGPT.

If I open up some existing threads in my left nav from that custom GPT, I get the “Oops, an error occurred!” message, as well as no ability to even remove the old thread from my list.


Have the same issue. Upon investigating, I discovered that the problem originates from the server at https://chat.openai.com/backend-api/compliance , which is returning an empty response like this:

  "registration_country": null,
  "require_cookie_consent": false,
  "terms_of_use": null,
  "cookie_consent": null,
  "age_verification": null

However, it should ideally return something like this:

  "registration_country": "DE",
  "require_cookie_consent": false,
  "terms_of_use": {
    "is_required": false,
    "display": null
  "cookie_consent": {
    "is_required": false
  "age_verification": {
    "is_required": false

The root cause of the issue is that I’m using a VPN, and Cloudflare (which is the endpoints) is preventing the request from being processed correctly. As a result, the code that attempts to access terms_of_use.is_required fails with a TypeError because terms_of_use is null.

To potentially fix the issue, should implement conditional checks using the optional chaining operator (?. ) in the code.

// s.terms_of_use.is_required <- crashed
s?.terms_of_use?.is_required // fixed

This can be accomplished using DevTools on-the-fly. Alternatively, disabling VPN (or use another one that is compatible with Cloudflare) also works.

quickfix is to override backend response like this:


I have the same issues, however, the fix posted above does not work for me. In fact, my compliance information is complete and correct. I tried with VPN (nord) and without. I also do not have NordVPN web protection activated.
I tried in 3 different browsers and with incognito and without. What I observe:

  • new chats (chatgpt4) work if I do not use plugins.
  • as soon I add plugins, I end up at the “Oops” page.
  • Some of the old prompts work (like from months ago), newer do not. I think, all newer which use plugins do not work.
  • As far as I can see, ALL chats work on the Android App (so, also these which do not work in the browser)

This seems to be a new issue, I am starting thinking it is on OpenAI server side.


The same happened to me. it was working but suddenly it stopped!

Seems like the issue is occuring more and more often, hopefully it will get fixed soon.

Well I don’t have a VPN or CloudFlare or any of that tech junk.

ChatGPT is a useless $20/month if all I ever get now is “OOPS”

What is the SOLUTION?

1 Like

only fails for me with plugins
content 408 Request Timeout
{support_url: null, error_code: “third_party_server_timeout”,…}
“Third party server timed out when making request”

I can confirm that. It fails with certain plugins, but not all. AI PDF plugin seems to work, WebPilot does not.

1 Like

Confirming that the problem is still occurring with plugins Askpdf and Prompt Perfect

Need Help with Removing “Oops” Error Chats from ChatGPT

Now these chats are stuck in my chat list.
I’ve experienced this on three different devices, and I do not use a VPN on any of them.
I’m unable to interact with these chats as it re-triggers the error.

I’m looking for assistance on:

  1. How to Remove Error Chats: Steps to delete or clear these error chats from my list.
  2. Prevention: Tips to avoid this issue in future sessions.

Any guidance to resolve this would be greatly appreciated.

I can also confirm that I am getting the same error.

I can still do New Chats but I get the error when trying to open existing chats.
I am also not able to open up My Plan as I was trying to see if a payment was missed possibly.

I can confirm that this error exists using ChatGPT on all my devices that are on different OS platforms, browsers, and internet services (VPN or Not).

I have no issues when accessing ChatGPT via API.

1 Like

I am experiencing the same “Oops, an error occurred!” issue.

This seems to happen only on existing chats where the following three plugins are enabled:

  • VoxScript
  • AskYourPDF
  • Diagrams: Show Me

The issues started this morning. Up until last night, I was able to work normally in all my chats.

I am unable to pinpoint which of the three plugins could be the culprit, if any, since all new chats I create work flawlessly regardless of the combination of plugins. However, within the older chats, only those that contain the listed plugins are failing.

I do need to recover those chats since I have ongoing work on them.

I would appreciate any help to resolve this issue.


This error just popped up on me as well. No issues till this morning.

I keep getting this error, ChatGPT is currently unusable. New Chats, Old Chats, Plugins, No Plugins, keeps erroring out


It now looks like the source of the problem, at least in my case, is the combination of VoxScript and AskYourPDF.

I created a new chat with only AskYourPDF enabled. I asked a question about a PDF already available in my custom instructions. Instead of using AskYourPDF, the chat attempted to call VoxScript and said it could not access the document.

I then created a new chat with only those two plugins enabled. It failed with the “Oops, an error occurred!” message.

Hope it helps track down and resolve the issue.

1 Like

My symptoms are the same as those mentioned above: any webbrowser access causes the “Oops” screen on chats which use the plugins below (different browsers, different machines, clean browser installs, etc.). It does not happen on the Android App though.

Plugins which cause “Oops”:

  • Research by Vector
  • WebPilot

Plugin which DOES NOT cause “Oops”:

  • AI PDF

Same issue here. “Oops” notice only when using plugins, but working normally with clean GPT-4.