No plus icon but instead image icon in default 4.0

I have had a chatgpt account for almost a year. One of my employees signed up for a new account in the last week. When I’m in the default chatgpt 4.0 I see the image below with an image icon instead of a plus mark. I can only upload image based formats. However, my employee has a plus sign in which he can upload PDF’s and other formats and then chatgpt questions about the attachment. He has no extra plugins enabled and is not in Advanced Data Analysis mode. Why am I not able to get the plus sign in my original account?

Having the exact same issue. I am trying to get the ‘+’ icon instead of the picture icon. Did you find a solution?

No they replied to my email with a generic response.

1 Like

I got it working. All the tips I saw were to go to Settings and then enable what used to be called something like pipelines but is now called “Advanced Data Analysis”. But here’s the key – don’t go to the Settings in the lower-left hand nav. You have to hover over the GTP-4 segmented control at the top and then you will see the proper settings menu. Check “Advanced Data Analysis” and then you will immediately see the + icon and upload files like an Excel file. Not a very good UI but I guess these are still early days.

This is also where you can enable Plugins (which I also wanted to play with) and then a Plugins button will show up and you can then browse and (presumably) install plugins.

This isn’t the same thing from my experience. If I upload a pdf using the plus on advanced data analytics it cannot read the doc and answer questions about it. But on my other account using the plus button without this checked I can upload pdfs and run inquiries on them.

Can’t comment on that as I haven’t played with PDFs yet.