Login Error in the `chat.open.ai/auth/login` webpage

Here is a screenshot of what the login page for the ChatGPT web interface looks like for me at the moment (note that the login button at the bottom is also dead):


I have updated Chrome, and cleared cache and cookie to no avail.

Any help would be welcome.

Thanks

1 Like

This appearance is when ChatGPT can’t load network resources such as the CSS that formats the page to make it look normal and pretty. This new problem has hit many forum users in the last few days, but the problem has passed for most.

OpenAI seems to have recently moved their static web content used by the ChatGPT backend to a new site. For some reason, many are getting some type of error instead of the new location’s contents.

You can go further to try to ensure you get the current version of ChatGPT web browser code and the current domain that ChatGPT needs to access, to then get all the data loaded from the right site without error.

  • manually set a different DNS server in device network settings (like 1.1.1.1 for Cloudflare).
  • restart WiFi routers or firewall appliances that are within your control (for the technical, flush the DNS cache of proxy servers and domain servers)
  • Set your device to use only one type of connection, one that is different. For mobile, this can be disabling WiFi and only using the cell phone carrier data, or disabling mobile data and only using WiFi.
  • Disable firewall software that might be running, or web extensions that might be blocking.
  • Restart the device itself to reload the OS and browser environment.
  • Don’t use VPN or other anonymized or jumping connection methods which OpenAI’s firewall might block. Or DO use one.

Until the ultimate cause is discovered or disclosed, the best first steps to follow are not clear. I gave a logical path to obtain a solution based on expected causes.

2 Likes

Oh wow - it worked. It was my VPN connection.

I’m having the same issue. When it first started I was connected to a VPN. However, now I’m on WiFi and it’s still happening. Cleared cookies/cache, used multiple browser…even private windows and still not acting right. Any other suggestions?

do you know how to solve the problem now, i have the same question , getting so mad and hopeless