Links Created by ChatGPT Do Not Work

Model: ChatGPT 4 Turbo

When I ask ChatGPT to extract an image from a PDF file, it does it and then provides me a link to that image.

However, when I click on the link, I get the following error: “Failed to get upload status for /mnt/data/extracted_image_1.png”.

Does anyone know how to get to this file? I get the same error whenever I ask ChatGPT to create a Word doc… it gives me a link, and I get the same error when I click on it.

Any guidance is appreciated.
Thanks in advance!

3 Likes

I’m getting the same error with a PowerPoint download link. Did you find the cause or a solution to this problem?

I am facing the same issue while creating PDFs.

I have the same issue trying to download a spreadsheet

I have the same issue trying to download a file that GPT creates

Same issue, here.
Is there some secondary site we can check or is it just not making the files it claims to be making?

Same here, following this thread for the solution.

Hi, I have the same problem. Do any of you know what is causing this problem and how to solve it? Thanks a lot!

I have the same issue… is there any way to download these files?

I’m having the same issue. I have tried troubleshooting both with ChatGPT in chat, editing my python code to troubleshoot both file upload and file download errors and chatting with OpenAI support. When I sent the error message to support, I stopped getting a response. It seems like this is s systemic problem and OpenAI has not figured out a solution. I’ve even run prompts and scripts to check the temporary /mnt/data folder on the VM and it shows as empty, so I don’t know if the issue is the file is not getting uploaded at all, if it is being immediately deleted instead of after the thread has gone stale, or if it is a download issue.

Has anyone had any luck with a work around that doesn’t involve creating an email service to deliver the files such as STMP? I’d rather not make what should have been a simple program super complicated.

Sorry. Typo. I meant SMTP obviously