Issues chat gpt is not working

This forum is not for ChatGPT support, if you need help with your account, payment, etc, please visit

Please DO NOT SHARE personal information (email, credit card, etc) or account related details publicly.
it sais Something went wrong. If this issue persists please contact us through our help center at

1 Like

I have the same problem over a month. MY Chatgpt does not work:

Something went wrong. If this issue persists please contact us through our help center at

1 Like

I have the same issue, OpenAI so called support center doesn’t have an answer to my question.

GPT-4 has been down for several hours, but there is no way to report an incident. I tried with the chatbot, but he won’t accept incident reports. How the heck can I contact anyone, there is no contact link in the help page.

1 Like

The support bot is useless. I cannot use Chatgpt4 now and it doesn’t help at all


Contrary to what instruction says, there is no way to submit an issue or contact points exist in help page. I also think that I have been blocked by chatgpt by error.

1 Like

Having problems with GPT 4 but can use GPT 3.5, can this be fixed? Thank you

My chat gpt account is now working

Can anyone tell me what should i do now?

when i login to chatgpt and select gpt-4 model, it responds to me as gpt 3.5 model. screenshot attached showing this problem.

Hello, since this morning,
I have had precisely the same problem; has Someone found a solution?

class ActionDefaultFallback(Action):
def name(self) → Text:
return “action_default_fallback”

def run(
    dispatcher: CollectingDispatcher,
    tracker: Tracker,
    domain: Dict[Text, Any],
) -> List[Dict[Text, Any]]:

# Get user message from Rasa tracker
    user_message = tracker.latest_message.get('text')

# def get_chatgpt_response(self, message):
    url = ''
    headers = {
        'Authorization': 'Bearer ■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■■rYMurEXC',
        'Content-Type': 'application/json'
    data = {
        'model': "gpt-3.5-turbo",
        'messages': [   {'role': 'system', 'content': 'You are an AI assistant for the user. You help to solve user query'},
                        {'role': 'user', 'content': 'You: ' + user_message}
        'max_tokens': 100
    response =, headers=headers, json=data)
            # response =, headers=headers, json=data)

    if response.status_code == 200:
        chatgpt_response = response.json()
        message = chatgpt_response['choices'][0]['message']['content']
        # Handle error
        return "Sorry, I couldn't generate a response at the moment. Please try again later."
            # Revert user message which led to fallback.
    return [UserUtteranceReverted()]

Can someone tell me what should i do now?

I have been having issues getting chat GPT to send me a pin that works. Chat GPT program said it was high traffic yesterday and could not log me in, but as a plus member they would send me a pin to login when an opeing because available. It seems everytime i tried to use the login pin they sent access was denied? Has anyone else had this plus member chat gpt login error?

1 Like