"invalid request" issue with ChatGPT App Installation on MacOs "MacBook Pro M3"

I received an invitation to install the ChatGPT app on my Mac, and I installed it successfully. Everything seemed to go well with the installation process. However, whenever I enter a question in the ChatGPT prompt, I always get an “invalid request” error.

I’ve tried reinstalling the app several times, but the issue persists. Any additional suggestions would be greatly appreciated.

3 Likes

same here, do we have a solution now?

Got the same issue. No VPN, Geo is Thailand

I have the same issue. Any updates on this?

Mine just started working, I didn’t do anything.

Where did you get the invitation from? I’m a tier 4 subscriber and didn’t see anything. Maybe I don’t use the mobile app enough.

I had that too. After logging out of the app and logging back in, it worked perfectly. I don’t know if that was really the problem or if I was just lucky.

1 Like

Logging out and logging in again solved the issue either.

1 Like

Just not working. very frustrating.

Everything typed responds “invalid request”, and anything asked responds “sorry, an unknown error occurred, please try again later”

I wanted to let you know that the issue is now resolved. Strangely enough, I tried using the ChatGPT app again this afternoon, and it’s working perfectly fine. I’ve had this problem since yesterday when I first installed it, but now it seems to have fixed itself without me doing anything special.