Internet Server Error using Whisper API

I am getting the errow below when using Whisper API. Any turnarounds?

openai.error.APIError: Internal server error {
“error”: {
“message”: “Internal server error”,
“type”: “auth_subrequest_error”,
“param”: null,
“code”: “internal_error”
500 {‘error’: {‘message’: ‘Internal server error’, ‘type’: ‘auth_subrequest_error’, ‘param’: None, ‘code’: ‘internal_error’}} {‘Date’: ‘Tue, 07 Mar 2023 12:09:28 GMT’, ‘Content-Type’: ‘application/json; charset=utf-8’, ‘Content-Length’: ‘166’, ‘Connection’: ‘keep-alive’, ‘Vary’: ‘Origin’, ‘X-Request-Id’: ‘1b0eda7fc5ebe651db2cab34e6c80fdf’, ‘Strict-Transport-Security’: ‘max-age=15724800; includeSubDomains’}


I am having the same error, but with gpt 3.5 turbo api

Same, any guesses as to what it is? started few hours ago

Same error here, using gpt 3.5 turbo

My program just ran without issue - perhaps it is fixed.

1 Like

Same error here. Did anyone find the solution yet?

Just solved the error. The code was:

 transcript = openai.Audio.transcribe('whisper-1', fp, language='pt', patience=5)

I removed the patience parameter and it worked just fine:

 transcript = openai.Audio.transcribe('whisper-1', fp, language='pt')

Perhaps it was deprecated or something.