I have been logged out and cannot log in (Plus subscriber)

So because your support team won’t respond to my emails, I’ve decided to post here.

I’ve been logged out of my account and when I try to log in it says ChatGPT is at capacity right now.

When i try to enter my email address here, ChatGPT Plus subscriber login, i get the following error: Something went wrong. If this issue persists please contact us through our help center at help.openai.com.

No response from your support team.

I have just subscribed a couple of days ago. So for what did I actually pay, can you tell me? This is unacceptable!

7 Likes

I am facing the same problem. Any solution.

1 Like

Same problem here too. I have been unable to log in and when I put my email in the box, I get the same message.

Same issue. Using Chrome on Mac. Tried Safari. No luck.

Same here. I am not a few day plus user. I used it since the plus account available. There wasn’t such a problem before. Therefore, I guess there must be something bad happened all of a sudden.

1 Like

Same here and things are even worse than that. I am still logged in on my phone, but I cannot submit any messages to the bot. The chat history is not working. The submission button does nothing at all. I think new chat button does nothing as well.

ChatGPT is totally unusable for me right now.

2 Likes

It’s the exact same situation for me. I think I have to make my comment longer to reply though. So blah blah blah.

I’m having this issue as well. It’s incredibly frustrating because I have work to do and GPT, for better or worse, is now part of my workflow.

Same problem. any news? It’s incredibly frustrating because I have work to do and GPT, for better or worse, is now part of my workflow.

Same here! I have been having the same issue for more than 10 days now and I cannot get a response from support – so frustrating!~ Please post if anyone has been able to get resolution!

Same problem. Still not solution after 3 weeks.

Any one who has this issue message me, I can walk you through how to solve it! It is a different solution for everyone, and it was caused by the Plugins feature

1 Like

I can’t login, the platform ask me for my phone, and then says my phone is a premium user, but I’m the only one who has my phone, and I’m not a premium user, it won’t even let me in.

Minha conta foi excluida do nada. tem como resolver?