I can't attach any PDF for reading and analysis (GPT4)

Today I needed to attach 2 PDF files for reading and analysis. It turns out that ChatGPT4 is not attaching the PDF files and an error message appears.

I went to complain to the “Help” section and they sent me the following message: ‘’ Please note that as of my last update, ChatGPT does not have the built-in capability to directly read or interpret PDF files. If you need to process text from a PDF, you would typically need to extract the text from the PDF and input it into the chat manually’’

Does this mean they removed the PDF attachment function? Anyone else having the same problem?

4 Likes

Yes, I’m having the same issue. It’s happening on both the browser and the app versions.

3 Likes

I am having the same issues with any file. I was trying to use a screenshot, failed. Thought it was a sizing issue, so replaced the image with a 30k image, but same issue. I wonder if /mnt is full :wink:

1 Like

Same, I can’t upload anything either

1 Like

I tried again today, and I was able to upload an PDF for it to summarize. All worked as expected.

We need a proper status board that will allow us to understand the issues and when fixed, the resolution. It is the lack of information that is driving me mad and start to regret paying it as well.

3 Likes

Same issue. I just signed up for gpt 4 specifically to analyze pdf files. Getting this error:

I’m sorry for any confusion, but I currently don’t have the ability to analyze or interpret content from external files, including PDFs. If there’s a specific question or topic you’d like information on, feel free to describe it, and I’ll do my best to assist you!

I cannot upload any file at all in prompt and this happened since yesterday. Wondering what is wrong with them now??