I cannot log into ChatGPT (eg $20/month) with Chrome, but can log into and use it with Firefox

Cannot log into ChatGPT with Chrome browser. I go to https://chat.openai.com/auth/login click Log in button which just results in blank page and no activity.

The browser url is following (replaced any codes etc with xxxxxxx)

https://auth.openai.com/authorize?client_id=xxxxxxx&scope=openid%20email%20profile%20offline_access%20model.request%20model.read%20organization.read%20organization.write&response_type=code&redirect_uri=https%3A%2F%2Fchat.openai.com%2Fapi%2Fauth%2Fcallback%2Flogin-web&audience=https%3A%2F%2Fapi.openai.com%2Fv1&device_id=xxxxxxx&prompt=login&state=xxxxxxx&code_challenge=xxxxxxx&code_challenge_method=S256

Console log shows only one message:

“Failed to load module script: Expected a JavaScript module script but the server responded with a MIME type of “text/html”. Strict MIME type checking is enforced for module scripts per HTML spec.”

Betting this is a VPN related issue. But how to resolve?

  1. Over past day or so, I cannot log into ChatGPT (eg $20/month) with Chrome. But I can log into and use it with Firefox.

  2. I can log into my dev account, API works, etc using Chrome. Also, obvisously can log into this forum. Also, of course, these are different account and credentials from ChatGPT account, so only supports I am able to connect OpenAI.

  3. I have been using VPN (Cloudflare Warp) recently but have it turned off, but that still doesn’t help, I cannot log into ChatGPT. However, I was able to connect to ChatGPT and use it with VPN turned on.

  4. Have cleared cookies, cache, etc , using dev tools hard refresh and removed cookies and reset site settings etc.

  5. ChatGPT Android app can login, but when I send prompt it says “An error has occurred. Please try later”

1 Like

same here, same exact symptoms
Works on MSFT edge

I was able to resolve this by clearing the entire browser cache eg chrome://settings/privacy/Clear browsing data

It wasn’t enough to clear the page’s cache. Probably needed to clear everything OpenAI related eg ChatGPT, OpenAI API platform, OpenAI community forum.

3 Likes

Thanks!
That worked for me.

ChatGPT login now works on chrome like before.

2 Likes

such a pain. yes, after uninstalling and wiping chrome data, curtis is correct. Although when clearing history you also have to go to the advanced tab and checkbox ‘hosted app data’. Only took 8 hours and changing to Brave to figure it out. might just stay on Brave, was there long enough to get most important passwords moved over.

Just wanted to add that the solution didn’t work for me. I cleared the entire cache but still got the blank page. Turns out I had to add an exception to allow the OpenAI site to use third-party cookies. Once I did that I was able to log on. This was also the reason why I couldn’t reproduce on Edge; third-party cookies were already broadly enabled on that browser.

1 Like

While successfully using ChatGPT on Chrome over the past many months I never had third-party cookies enabled eg it was a universal browser setting.

However, I did try to enable and disable and re-enable third-party cookies several times in concert with clearing cache and cookies but that didn’t resolve issue.

Incidentally, while I was having issue with browser, the ChatGPT Android app also had issue. it would login but wouldn’t accept any prompts, giving an error something like “try again later”. That resolved itself after clearing the app storage cache and force stopping it.

Appreciate the response curtis. I’ll add that there may be more going on here. I still haven’t been able to log in on another machine, and have fully cleared cache and set third-party cookies. Using an incognito window works most times, but none of these solutions appear to work in all circumstances. Definitely an OpenAI or Chrome update did something, but my programming skills aren’t up to tracking this one down.

PRO subscriber here. I’m having the same issue and I’ve tried everything under the sun. Cache clearing, different browsers, PC and phone, problem seems to persist. The only place I’m able to actually log in and use ChatGPT is on the Android app, which is less than ideal.

  • Edit - I was able to log in via a clean install of Firefox. I then consulted GPT4 in my Android app, explained the problem, and it suggested I allow all third-party cookies in my original browser. I’ve done this and can now log in. Smh.

SOLUTION.
This happens to me every time I clear catche. Only thing that seems working for me is to go on their ‘policies/terms-of-use’ page, and click ‘Log in’ in the top right corner. This takes you to another login page, not the usual one. When I’m logged in, it works as usualy again.
Link: Terms of use

Use

CCcleaner

to clear all cache and worked perfectly no need to uninstall chrome , or microsoft edge.
Make sure you Close your browser to actually clear all your cookies and cache.
:heart:

1 Like

same issue here. I also clear Chrome cache and it does not work.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.