I am still stuck in tier 1

I have spent $100, which has already been a month, but I am still in tier 1.

I’ve gone through the help chatbot, but it would not help anything, but rather generate an automatic response that is irrelevant :frowning:

3 Likes

Hi! Welcome to the forum!

I can’t actually help you, but I’m just curious: how much of that did you actually spend? (I’m assuming it’s prepaid)

We spent more than $50. So I should be at least in tier 2…

1 Like

The official description regarding tiers states the following:

Tier 2 | $50 paid and 7+ days since first successful payment | $500/month

Has it been more than 7 days since you created your account?

Additionally, the graduation from tiers can sometimes be delayed.

Its been 2-3 months… so taking this long seems abnormal

I know it’s just a coincidence, but when I angrily said to ChatGPT,
“How much do you think I’ve paid so far!” a few minutes later, I got a notification that my tier had been upgraded, even though I hadn’t actually reached it yet, lol.

The most direct way to contact a “limits” team would be through the limits page of your account.

At the very bottom of the page is a request form. You can pick the category needed along with a message “request my tier 3 take effect - from my $100 paid over a month ago that meets those requirements!”.

1 Like

If you clearly meet the criteria, it should be accepted.
A reticent attitude will not get your point across, so be bold and courageous!

I don’t see any request form from the website…

If I am not wrong, I believe they retired the limit increase google forms…

1 Like

I’m currently in Tier 4, but what do you really expect from being on a higher tier? Apart from the spending/requests per second limits, the performance is the same, with the same bugs, latency etc :wink: There is no magic.

I’m sorry for the misinformation, and OpenAI’s lack of an easy fix.

It appears that a link below “next tier” for “Request an exception”, that pops up a dialog, only appears at a higher tier, so you don’t have that easy way to send a message to get a fix.

You might prompt the tier system into another automatic recalculation of tier now that your first payment is old, by paying in another $5 of credit. $105 = well into tier 3.

3 Likes

I added 10 dollars, and instantly i am in tier 3

Thank you so much for the help!

3 Likes

Same problem here, solved by adding $5 more.
I have topped up $55 initially a week ago, but it did not switched to tier 2 until I added more credits.
Looks like a lazy refreshing stragegy.