How to get access to gpt-4-vision-preview?

for gpt-4-vision-preview, got the ‘dont have access yet’ error when I tried to call it over api. So i checked what models were avail via a openai.Model.list() script and sure enough it’s not there for me. :frowning:
I know gpt-4-1106-preview is coming out today.
Is the vision one starting today, and will it be ready for all today or over some amount of time?


Following. I got the same issue myself. Wasn’t sure initially if I needed to generate a new key seeing I have been using GPT 3.5 turbo, but I didn’t see anything that would show that is needed.

1 Like

Same here, no access to gpt-4-vision-preview even though the docs state otherwise

Same, gpt-4-1106-preview and gpt-4-vision-preview both throw an error saying it doesn’t exist

Same here. "The model gpt-4-vision-preview does not exist or you do not have access to it. "

Same here. gpt-4-vision-preview is not available and checked all the available models, still only have gpt-4-0314 and gpt-4-0613.

Same here, I don’t have access to gpt-4-vision-preview and I’m a paid account.

According to the docs, it will be available from 1pm PST


Okay it’s live, works for me now.


It works well right now. Anybody experiencing reponses of gpt-4-vision-previewwas truncated to a small number of tokens with no reason and finish details type was ‘max_tokens’ should set ‘max_tokens’ parameter of request to 4096 and it’ll work well.


Yeah, I noticed without setting ‘max_tokens’ you get super short responses which are basically the first few words of the response truncated mid-sentence. Seems like it might be a bug.

I ended up setting max_tokens to 2000, just as a wild guess, because that works, but that doesn’t seem like it should be required, in order to get reasonable results, but it is, which is why I call it a bug.

I had never set max_tokens before on gpt-4, etc., but the vision model seems to need it for some reason, to not come back with the crazy short answers.

1 Like

Following. The same. Only gpt-4-1106-preview is available.

1 Like

Same here no vision available yet, or i am missing something ? Also how can we get full multi modal functionality

no access to gpt-4-vision-preview for me also

Same error, "The model gpt-4-1106-preview does not exist or you do not have access to it. " with a pay account

I still do not have access in the chat, the assistant, or when attempting to access the api in python.

For those who have access to gpt-4-vision-preview, can you advise if it exists in your Playground, or is it only via API?

It’s working for me when I use “gpt-4-vision-preview” as the model.

Do we have to do this to get instant access? Can someone verify

Initially didn’t work, but then worked for me about 5 mins after topping up my account