How to disable the "Tips for getting started" info?

How do I disable this info?

It pops up every time I load the website or refresh the website…


Welcome to the communtiy@

That’s odd, check if your browser saves cookies on that page.

I’m using Firefox, how do I check that?

Try this. Micro Center - How to view and delete Cookies in Mozilla Firefox

But do I not need cookies to stay logged in to ChatGPT?

Mhhh, very interesting case you have here I would recommend reaching out to support.

So I just deleted my cookies and re logged into ChatGPT but I still get this popup.

Edit: Also in Chrome or Microsoft Edge.

This is at correct? Have you created any chats?

The pop-up status is saved in your local storage.

You can re-trigger it by clearing your local storage using


I believe it’s found in the intercom object that you can access by


Okay nevermind it’s found here:


The hash might be unique

So try this:

Object.keys(localStorage).filter(k => k.includes("oai/apps/hasSeen"))

Long story short. There’s something wrong with your localstorage causing it to reset everytime.

I have about 100 chats currently, yes, why?

I thought that it might tell you this if you have no chats as an introduction.

Oh yeah I tried it with a different account with no chats and it still pops up.

Is this a new problem or has this happened since the beginning? I would recommend trying a different device and seeing if the problem persists. If it does then contact OpenAI support.

I’m sorry but I don’t know what to do exactly, I’ve never done that.

No, it since a few days maybe a week or so.

It seems to appear in every browser, I used Firefox, Chrome, Microsoft Edge, Operar, Opera GX and Vivaldi.

Since I have cleared my localstorage I am getting the pop-up everytime now as well :smiling_face_with_tear:

I think there may be something broken? I found it interesting that in the other time I queried the key it came with a hash. Setting it manually works though.

So… I don’t know… Don’t care.

Open your developers tools (F12, click Console tab) and enter this:

localStorage.setItem("oai/apps/hasSeenOnboarding/chat", `"2023-01-26"`)

It will be fixed. You can choose a more recent date. I just used this date because I was looking at my settings on another PC.

Just to confirm (so it doesn’t overwrite and someone goes “WTF it doesn’t work”)

  1. Enter the page
  2. Click “Ok, let’s go” (IMPORTANT, DON’T DO THIS AFTER STEP 3)
  3. Paste the code in, press enter
  4. Refresh the page and it’s gone now

So there’s nothing wrong with your computer.

Anybody else can reproduce this bug by clearing their localStorage. Refresh the page, click OK let’s go, refresh again and it re-appears.


I’ve just cleared my localstorage but its still pops up :upside_down_face:

Never mind, it worked haha.

1 Like

Happy to hear. Happy ChatGPTing

I have the same issue as well. I just recently installed FireFox and I get this pop up a lot. This never happened on Chrome.

Welcome to the community!

Due to this topic already being solved instead of saying you have the same issue, you should instead try the solution: How to disable the "Tips for getting started" info? - #16 by RonaldGRuckus. If the solution does not work you should then continue.