GPTs allow requests all time

Hi, I created a action for make com. Even though I set allow always.

I always get the permission request to connect and send via POST request all the time. Is it possible to solve this somehow?

I’m assuming the action is a consequential one, meaning it has some lasting effect outside the GPT. If that is the case, then no, it will need to be approved every time the action is invoked.

1 Like

I created a make .com action via webhook. i wonder if it is possible to disable this validation


If you’re using an openApiSchema then you would set x-openai-isConsequential to false

Users would still have to set to always allow on the initial use if I’m not mistaken.