GPTs Actions Bug: No ask for approval

To whom it may concern,
You are probably already aware of this but somewhen last night Actions in custom GPTs stopped working (haven’t checked the assistants API). The GPT just stopped asking for approval, hence the action call fails with the error “message”: “The requested action requires approval”. Multiple users on Discord confirmed the issue.
While we are at it, is the community forum the correct place to report bugs or is there a better place, closer to devs maybe?
Thanks for fixing it:)

1 Like

For the API category there is also the specific subcategory for API bugs.

Note: I changed the category to include the subcategory for bugs.

Another topic notes the same error message but with more details so pinned that topic.

1 Like

Same issue here, all of my custom GPT’s with actions no longer ask for approval and produce the same error message for every one of the actions “message”: “The requested action requires approval”

I am closing this topic so that similar replies can be posted with this other topic.