GPT Builder Profile Link URL does not show on Profile


I have verified my URL domain:
domain verified - show

But it still doesn’t show up on my published GPT, nor can I select the Link button in the Builder Profile.
link button will not work - show 2024-02-19_21-40-26

Not sure if this is a bug or not. Anything else I need to do?

The whole thing seems to be incredibly bugged right now.

I’d urge everyone to not try and change their domains at the moment if they already have it set.


Yeah, that’s what I was thinking. I read a post from someone a couple weeks ago with a similar issue, and the interface appeared to be a lot different than it is now.

Life on the cutting edge.

1 Like

Oh how I suffer for my fellow users!

I went ahead and disabled my verified domain to check and have been unable to re-verify it, despite passing the check.

This is definitely an issue.

1 Like

Sorry Dude! But I do appreciate the help. At least we know for sure there is a problem. Is there some sort of bug submission process?

Good News! They fixed it!
builder url link fixed - show 2024-02-21_2-32-04

Thank you very much for the assistance!

1 Like

Lol, at least for you!

Hopefully support will get back to me soon with an update!

1 Like

Hi Im suffering the same issue. let’s update information if your profile shows an original url :smiley:

it doesn’t show my url now