GPT-4 not working anymore after getting a new key?

Hi there,

six days ago, I was very happy to get a GPT-4 API invite and used it right away.
That day, I accidentally pushed my API key to github and it was automatically deactivated.
I’ve since then generated a new key and even set up the billing, since I also seem to have gotten rate limited.
When trying to use the GPT-4 API with the new key, I always get the error “The model: gpt-4 does not exist”.

Does anyone have an idea on how to resolve this issue? I already tried my luck with the support but did not get an answer yet.
Thanks in advance.

1 Like


I suggest that you try doing this:

  • First, if you are using a different model, i think there is no such model as gpt-4, try using: gpt-4-32k
  • If it still happens, try regenerating the API key
  • If it is still happening even after regenerating, try asking the team

If you are still unable to, you may have to use the playground and see if you pressed the link

Thanks for the suggestions.

The error is the same for the other models: The model: gpt-4-32k does not exist
A new API key also doesn’t work. Same error.

I forgot to mention that the playground only shows the models gpt-3.5-turbo and gpt-3.5-turbo-0301.

I have the same problem
Neither GPT-4 nor GPT-4-32k work even with new API keys