Error: Something went wrong. If this issue persists please contact us through our help center at

Error: “Something went wrong. If this issue persists please contact us through our help center at”

I only get this error when I am using my laptop – on both Chrome and Microsoft Edge browsers. It works fine on my mobile over the same WiFi.

It has been like this for a couple of months.

I have tried the following but none worked:

  • Cleared site data
  • Cleared cache & cookies of browser
  • Disabled browser extensions
  • Used Avast VPN
  • restarted my PC
  • disabled Avast Antivirus

Can someone help fix this please?


I am having exactly the same issue @Varun81 – It was actually all working pretty well, until a week ago that I started to have these issues. I have tried all. Nothing works. I know it’s LAPTOP related because I can login and work perfectly from my Macbook. It doesn’t seem the support team is monitoring this…


This is apparently the wrong forum to post such grievances. You should join Discord. I used Firefox and it worked. Firefox doesn’t work for some people facing the same issue though. It seems browser-related. Still doesn’t work for me on Chrome and MS Edge.

1 Like

I may have found a solution. I had the same problem as @Varun81 it was not working on firefox so i opened it up in an incognito tab and it works.

1 Like

I was facing the same issue. I had tried everything, from clearing cookies cache, to diffrent browsers, to disabling all extensions in Chrome, and disconnecting from my VPN. It turned out, that the problem was with my NordVPN’s “web protection” extension within the app, for after having paused it, chatgpt began working normally again, even connected with the VPN. At first I had tried to make exceptions for the openai url’s but it wouldn’t work, only after pausing the service would chatgpt work. I hope this info helps others resolve the constant “something went wrong” issue.


would love some assistance on this and not just a direction to reach out on the help page, which has a 1 week wait. Only started happening after i paid for plus, so what, im meant to wait until a 1/4 of a way through my subscription to get some assistance?

Experiencing this same issue – its been like this for over a week now. I submitted several tickets and I’m still awaiting a reply. None of the suggested solutions worked in my case (browsers: Brave & MS Edge).

I am getting the same error and have tried in different browsers and all the above mentioned by @Varun81. My same login is working on different machine. Anything related to hardware??

The same here…Only with the notbook from work…
Chrome and MS Edge - Same error…

my Home-PC is OK!

one trick, playground was OK. But now are the token empty. i cannt use GPT4 ;(

The same issue I am paid member of ChatGPT Plus and I can’t use it at all… Plus my Playground is slow and lagging for some unknown reason. And there is no help out there in plus chat bot is mostly useless as it just does searches on the same page that I can do too…

Ok, folks, I’m going to put my tinfoil hat on for a second. Perhaps Google is suppressing anyone from being able to utilize ChatGPT if they have posted anything pro-conservative online. Just a thought…


I have the same issue on Jun 08, 2023 :thinking: :smiley: :smiley:

$(document).ready(function () {
$(function () {
$(‘button span[data-state=“closed”]’).click(function (e) {

Issue still persists with every workaround I could possibly try. Could this be tied to the account?

Try this It will work -
Step 1 : Open the chatgp in mobile search for any random thing.
Step 2 . Open the chatgpt in laptop or desktop and refresh the page and try you question in the same tab it will work.

The trick here is our account should get connected to the chatgpt server it happening while using the mobile version not happening in desktop version. first get connect with mobile and after try with desktop.

Thanks for pointing this out. I was having the exact same issue. Turning off NordVPN’s web protection setting solved the problem for me. I never noticed that NordVPN’s web protection remains on even when the VPN is not connected.


I was having the same issue. I use NordVPN and disabled my connection briefly and still a no go.

I have AVG anti virus installed on my PC. I used the AVG Secure Browser, and that worked for me!

Guys, if you have NordVPN just disable the WebProtection in Threat Protection.


OpenAI: You really need to get a handle on this issue. It is persistent with no real workaround. Its annoying and I’m a premium member.

I’m having the same issue. High end Dell Desktop, fully patched Windows 10, and fully patched Chrome or Edge browser. I’ve searched and watched videos and performed all the proposed fixes. Nothing works and the error seems to be random although it mostly affects me when I’m working with code.

I haven’t seen a response from OpenAI just to say they are working it. Did I miss it?

1 Like

Same issue here, that dosen’t work anymore for me. I can only ask short message.
Before update it worked perfectly. Now if i put the content of my PHP file i had the error message like the OP.