Error In Moderation | ChatGPT Issue

Hey everyone,

Just a heads-up – looks like ChatGPT is having a bit of a hiccup. A bunch of us are getting this “Error In Moderation” message. Seems like it’s not just me; others are facing the same issue. Is ChatGPT down for anyone else?

Also, just saw that OpenAI has posted about a major outage on their status page. You can check it out here for more info: OpenAI Status - Labs, API, ChatGPT, and are inaccessible.

I’ve attached a couple of screenshots below to show what’s going on.



Yes, I have been getting the same just now for the past 10 minutes or so.

Seems to be widespread:

1 Like

Yes, in both GPT3.5 and 4 as well as my customized GPT bots.

1 Like

I am having the same issue with “Error in Moderation”. I was starting to get worried.

1 Like

I got that same error on normal ChatGPT but my new GPT had a normal response before I made those prompts. Seeing this, I checked every version of a GPT I use, got the Error in Moderation, then got this for my GPT that creates an online curriculum for me.


1 Like

when I use text:
“Message in conversation not found”

when i upload a file:
“Error in moderation”

I’m getting them as well. I can occasionally get one through, but it takes a few retries. Happens with both 3.5 and 4, by the way, and the type of prompt used makes no difference.

After this error, a message popped up saying they are experiencing high demand, and to wait for a bit while they scale up.


seems like people are uploading and analyzing massive files after the update.

Seems to be OK now, and the generations I’m getting seem really good so far. Which is why it’s worrying that the status still says they’re working on it. Hope it doesn’t get messed up again.

OpenAI Has published a new incident: OpenAI Status - Labs, API, ChatGPT, and are inaccessible

OpenAI has reported that they have solved this issue.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.