Error: Hmm...something seems to have gone wrong

Since two days I am having this issue.
When I try any prompt, gpt 4 gives error:
Hmm…something seems to have gone wrong.

Can anyone please help with this issue?
I am not able to find any place where I can report this issue to openai

gpt-3.5 works fine, issue only with gpt-4

Same problem. gpt-3.5 works fine, issue only with gpt-4

@parththumar1994 @teccey
GPT4 works if you upload a picture first, but it is laggy.
I hope this gets fixed ASAP.

1 Like

Thanks! It just text “Hmm…something seems to have gone wrong.” for any request

Was this issue fixed for anyone, I am getting the same error. Tried multiple things, it’s not working.
It’s somehow working if you upload an image first but that’s not how it should be.

I’ve been getting the “Hmm…something seems to have gone wrong.” response from ChatGPT4 only, 3.5 works. I have cleared local cache, log out/in, different browser, mobile, cleared all previous chats, and nothing seems to work for the past few days for me.

Also, payment has worked for several months without issue, and is still valid, so no payment/account issues that I can see.

Any ideas of what I should try next?

Update: ChatGPT4 seems to be working now, I’m not sure what it was that allowed me to use it again. Different suggestions were uploading an image, seeing if i could click the stop generating button, and seeing if you can ask it to make an image.

I have the same issue. chatgpt4 says “Hmm…something seems to have gone wrong.” and chatgpt3.5 is working.

I read from another thread that you can upload an image first to a new chat. Then thereafter you can start chatting. It works but it’s a hassle to keep uploading image when starting a new chat.