Error "Hmm...something seems to have gone wrong."

Starting today, ChatGPT4 displays an error when entering any message: “hmm…something seems to have gone wrong.”

Moreover, if you respond to this response with the “bad response” icon, then the response is updated and a normal message appears without errors. Very uncomfortable.

Details:

  • I have a Plus subscription
  • ChatGPT 3.5 works
  • I’m connecting from Thailand
  • I checked the page https://status.openai.com/, there were no problems
  • ChatGPT 4 worked great yesterday
  • I use google Chrome browser.

How I tried to fix it:

  1. cleared cookies
  2. cleared browser history
  3. reloaded the browser
  4. changed the browser
  5. overloaded the computer
  6. opened a new chat
  7. tried it on another device
  8. tried to enable VPN (I have it turned off) on different devices
  9. tried to connect from another Internet
  10. logged out of chat.openai and logged in again
  11. Wrote to support, no response
  12. I analyzed the Dev forums - I see that many have encountered this problem, but I did not find solutions on the forum.

Is there some solutions?

4 Likes

Exactly the same issue! Haven’t found a solution yet. But GPT3.5 works

Here is also many guys without sollution

I’m in Vancouver Canada and I’m having the same problem. And yet, OpenAI is not reporting any issues. Now that’s frustrating.

I have his same issue. Been like it for most of the day. Have now found that if I give thmbs up or tumbs down feedback, then regenerate, it works, but only once.

FOUND A WORKAROUND FOR “hmm… something seems to go wrong.” If I just upload any picture by itself first, the chat will work! I can just start the conversation then and it responds like normal in the gpt4 environment. If I start off first with a text or voice, I will still just get the errors. I hope this helps anyone!

Edit: Now everything is fine and I am no longer getting any errors. The gpt was giving me errors for the last 24hrs after trying everything. I don’t know if the photo upload fixed the errors or if there was a coding issue that was resolved.

1 Like

today it fixed itself… don’t know, how it happen

1 Like

The worst thing about this is every time you try to regenerate, it eats up a credit. I’m stuck waiting for the usage cap to unlock after 5-6 attempts to regenerate. We should not be punished for technical errors as paid users!

1 Like

@yorknewmedia 's workaround helped! thanks.

I am running into this as well. if i can’t access gpt4 not worth paying the subscription. if not resolved will likely cancel and try with the Microsoft endpoint

Facing the same issue with GPT-4, GPT-3.5 seems to work fine.

(09.02) edit: GPT-4 works fine again

This still works! Just tested it myself.

I have same issue too. My personal plan and Teams plan don’t work neither!

Same here. Only opening new chat works. Very frustrating when you need that very thread… Any solutions?

I am also having this problem. I pay every month and now I cant even use this app!

Closing this duplicate topic.

Please use: