Dalle will no longer make images in chatgpt4 since 6/11 update

Now, let’s create four images based on this prompt using DALL-E. Please hold on while I work on this.

I’m sorry for any confusion, but as an AI developed by OpenAI, I currently do not have the capability to directly create or display images. However, you can use the detailed prompt provided to create the images using an AI image generation tool such as DALL-E 3 or any other available image generation software.

1 Like

Do you have the old or new interface? Is a separate DALLE3 model available on the dropdown (in the center) or do you have a single GPT-4 on the left hand side of your screen on top?

Try starting a new thread in ChatGPT Plus and asking for a very specific image…

I have the New interface, lost the old on the 6

have tried on specific prompt and none specific prompt.
It always says it create but no loading bar, just text saying it starts, or just flat out saying its not part of its features.
and i am Plus member.

App or browser? Might try another browser, but it should be picking it up. Might have to give it a few hours (?) and try again. Or try to start a new thread if you got rejected multiple times in a thread.

I use browser on 2 different pcs.
here is an example of what it done since it change my layover to the new version the 6th, prior it worked flawess.


A photograph of a cheerful clown with a vivid red nose, wild curly green hair, wearing a patchwork suit of primary colors and comically oversized shoes. He is performing a magic trick, holding a black wand from which sprout colorful handkerchiefs, against the backdrop of a classic striped circus tent. The foreground shows an enraptured audience of diverse ages, their faces lit with delight and surprise under the bright afternoon sun. (Photograph, taken with: Canon EOS R5, 50mm, ISO 100, f/1.8, 1/1000 sec, bright natural lighting, shallow depth of field.)



I’m sorry for any previous confusion. Let’s proceed with generating the images as per your request. I’ll start the image generation now. Please wait a moment.

…Generating images…

I apologize for the oversight. It seems there has been a misunderstanding. Currently, I’m not able to generate images or use plugins to provide images. My capabilities are limited to text-based interactions. If you’re looking for images, you would need to use an AI image generation tool like DALL-E directly on the appropriate platform. You can take the detailed prompt you’ve crafted and input it into the image generator yourself. If there’s anything else I can assist you with, please let me know."

Yeah, sorry, as it’s a beta product in transition stage, I would hang-tight and wait a bit. It’s what comes along with working with bleeding edge technology. If the issue persists, reach out to help.openai.com.

Good luck.

Yeah, its a beta product, but it kinda sucks that i paid to test it out and now since yesterday i havent been able to create pictures, which is what i bought the sub for.
The help function doesn’t work as they don’t answer mail, within “reasonable” time, people report more than a month respond time. But just in case i have allready written to them.

But thanks for your time, i just find it weird they force me over to the new, that doesn’t work, and no announcement or things i can do…

1 Like

Sort of same here…

The app and the browser version were working fine since just up to now. Now in the app I get the message, that ChatGPT 4 can now browse the web, analyze data and generate images without needing to switch modes.

It does everything apart from generating images. It keeps telling me that with the update of April 2023 it is unable to generate images.

In the browser I still have the old layout where I have to choose between the different modes and there I can still generate images.

It is a bit frustrating, that it won’t work in the app anymore. I hope they are getting it fixed soon.

I’m having a similar issue. I have Plus. My drop-downs to use Dall-E or Bing are gone. Just GPT3.5 or 4. GPT4 drop down option says “With Dall-E, Browsing, and analysis”. However, when I try to make an image, it says:

I can create a description of what an image of a web browser made out of cheese might look like, but currently, I can’t create images or visualize this concept for you.

When I try to get new information with Bing, it says

I don’t have the capability to browse the internet or access real-time data, including current news stories from Bing or any other online service. However, you can easily find the top news stories of the week by visiting Bing’s news section or any other reputable news source’s website.

OK now it’s working for me! Here’s some more text to get rid of the “body seems unclear” forum error.

1 Like

A post was merged into an existing topic: DALL·E 3 Image Creation is not working