DALL-E 3 not working within ChatGPT

There is an announcement dated October 19, 2023 on the OpenAI homepage that DALL-E 3 is now integrated with ChatGPT for those with the Plus accounts.

When trying to use this feature, ChatGPT 4 will first say that it can’t do this. Then, when you remind it of the announcement it apologizes, then says it will create the visual, then DOESN’T create anything.

Does anyone know what is going on?

I’m using MacOS Sonoma 14.1.

There isn’t a way to open DALL-E 3 separately, like we were able to do a couple of weeks ago. What is going on?


There are a lot of issues at least for me since yesterday. From what I get from other topics in general there is an every increasing amount of bugs occurring when trying to use the service.

1 Like

Hey guys,

Ive also been having crashes with dalle3 today (4th november 2023)
through my chatgpt plus subscription,

After i enter my prompt,
no matter what the prompt contains,
the android app will crash and auto exit.

Im on android 11 miui 12.5, poco X3 pro,
I cleared the cache, no change
I reinstalled the app, no change

The problem began today and I’ve had no other issues with the app, text features work flawlessly

The primary reason for my subscription was for the image generation.

Any fixes or suggestions would be great


You report a significantly different issue than the first post, where it just may be the drop-down selection of the right GPT-4 model in a new chat is all that is needed.

ChatGPT’s AI should not be able to produce denial-of-service attacks against its rendering application. That would be what we call a “bug”.

I am experiencing the same issue.
When I want to create an image with Dall-E through the ChatGPT Android app, the app crashes. I’m using a Samsung S23 with Android 14.

By the way, as a temporary solution, I am using it through a web browser and have added a shortcut to the home screen.


I can’t create any images using dalle3. It says creating images, then just closes the app. I am using Samsung S20 ultra. My screen protector has a small rip but this shouldn’t affect chatgpt. Happened since 3rd Nov. I’m on plus subscription too.

1 Like

Also experimencing the crash after requesting and image generation on Android chatgpt app. Just started today 11/4

Can confirm this on Samsung galaxy, first noticed when I created an image on laptop then tried to access via history on phone. App just stops. Same trying to create an image. Works fine on website via phone but not in app.

Same exact problem here. The app immediately crashes when generating an image from Dall-E or trying to access previous Dall-E threads on the history. The problem started simultaneously (yesterday) on both mine and my wife’s phone. We both have a Samsung S9+

It seems like the recent update has fixed the issue on Android. Please update the app and try again.

I cant seem to update the app from the play store. Did you uninstall and reinstall the app or was the update available. Im uk based so may be some sort of delay.

Same issue here, app crashes during image generation, also regular GPT4 has gotten faster but is now giving like 90% wrong answers to exam queations via images with graphs and charts. Its getting the calculations correct but the logic wrong or inot dentifying what is being asked. Maybe these are connected or they updated their algorithm because they both started happening at exactly the same time.

How did you get an update? App store does not show any update available. I’m currently using build 1.2023.285 (settings, about). What build do you have after you updated? I you have a newer build then Ill try deleting the app and installing it again. I purchased the subscription 4 days ago and that was my first unstall. (Samsung Galaxy S22 Ultra)

Glad I’m not the only one.

Pleased to hear its a system issue and not my locak device.

Anyone had feedback its being investigated?

Its still not working no matter what i do.

Still not working even after the update.

Just updated and it’s working. I’ve got build 1.2023.307 (it was 305 before).

I had an update option in Google Play so just did that.

Does anyone know where they have their build notes?

I updated to 2023.307 and now ita working again for me also. I also joined the beta testing group.

Do they have a GitHub page or its not open source? Anyone find their release notes page let us know thank you!

After today’s update I am not able to generate images with any GPT model. Is there any announcement about downtime or feature release information that addresses this bug?


Same here, however, I still can use older chats where I already created images. When is this going to be fixed?

Features like DALL-E, etc., are active on the web. Therefore, open ChatGPT from the OpenAI website via your phone’s browser and add a shortcut to your phone. Use it comfortably and with peace of mind.

DALL-E doesn`t work for me either:

1 Like