ChatGPT support refuse to solve my problem!

Hello. It seems my account was deactivated, but anytime I contact support they only send me the same message over and over saying “We confirmed the account associated with this email address isn’t banned from our platform…” but it solves nothing, as I still can’t use the platform!

I sent pictures from the chat and everything proving my case, they won’t even read it!

I’m a plus member and I need to use chatGPT daily.

I’m aware this isn’t a support channel, but if the support won’t hear me, who should I contact then? is the only way to access support, no one here can help you.

If you used one of the authorization services such as Microsoft or Google, you’ll have to pick those when getting to your account, instead of filling the user/password. and vice-versa.

If you’re not getting results by repeating the same input to the same system, you must alter the inputs.

For contacting, try:
"I’ve contacted OpenAI support and they’ve confirmed my account isn’t banned, however I continue to be unable to log in on any any platform or browser, authenticating in the manner described below, and when I do, I get the error and symptom described below… (continue)

My problem is not authenticating. I’m properly logged in, it’s the chat itself that replies me saying my account was terminated, and won’t let me prompt anything. I explained the entire situation to support already, but the reply was the same, like they didn’t even read it.

And of course I tried contacting them with different inputs as well.

This is how an error by the AI model behind ChatGPT is seen. There is a problem in fulfilling your request by the engine and internal endpoint, because it isn’t getting the authorization from your account.

If you completely log off from ChatGPT (lower left, log out), and then also go to and log out, are you then still able to log back in using your account? That might tell you if your account has truly been deactivated, or if there is some internal database problem.

Also wouldn’t hurt to try a different desktop browser [Chrome, Firefox, Edge] and see that this is nothing to do with your environment, but a malfunction of the accounts system and communication of authorizations internally within the platform.

Thank you for your reply.
Yes, I can log back, but still can’t use the chat.
I also tried cleaning the cookies, and logging from different browsers, including mobile. I can’t use the chat on any of them. I get this same message I posted the picture here. But about login, yes, I can log in just fine.

Then the challenge is in making it known that support must escalate to the next tier, to fix database corruption or internal account inconsistencies.

Link to an imgur screenshot.

Thank you.
Do you have any idea how to make them know?
You mentioned a screenshot, right? I can’t see it.

Unfortunately my messages are still being replied with the same pre-fabricated text. I don’t even know if they actually read them.

You could link this forum topic.

The AI is designed to answer common questions.

You have to write the message you send in a way that the AI assistant doesn’t have a way to answer with a canned response, and passes it along to staff.

“Account cloudflare firewall or other account database problem preventing chatbot replies” for example.