ChatGPT not working on all computers!

I own 2 computers. A desktop and A laptop. My Girlfriend owns a laptop.
I have tried to use chat gpt on all 3 (seperatly) and only my gf’s laptop works. The desktop is the worst. It has my login, but doenst recognize my account. It also wont pull up previuos chats, or anything. Nothing works.
My laptop. recongnizes my account. pulls up previous chats, but I get the usual error when i try to use it. “Something went wrong. If this issue persists pease contact us through oour help center”
My girlfirends laptop works fine.
How can all 3 machines get different things happening?
I have cleared cache, turned off extensions tried about everything possible.

1 Like

Check the status page

it has what you seek.

1 Like

EricGT,
Thank you. It does say it is down, But this is normal for my computers. The 1 laptop always works and the other 2 sometimes work. Even when openai says all is good.
I am getting a 403 error. which is odd. I looked in the inspector and the errors and that is the first one. Its says forbidden 403

I also experiencing the same issue for two weeks now. Were you able to resolve this?

from help.openai.com

‘Something went wrong.’

Please try again in a few minutes. Free users may receive intermittent server errors like these during periods of high traffic. Alternatively, try starting a new chat.

If the issue persists, you’ll need to disable any VPNs and Web Protect, if applicable. Please try again using a different network.

Blank message.

You’ll need to disable or remove any unfamiliar or unnecessary browser extensions, as these may be preventing ChatGPT from operating correctly.

It doesn’t mention that being in an unsupported country is also detected.

It’s weird… I am a ChatGPT plus user for a few months now. I already have an active support ticket in the past two weeks but so far they have not provided me with any working solution. I was wondering if I can have a better luck in the community.

Even on stable days of ChatGPT based on status.openai.com I still experience the same error.

Here’s the response I gave to the support team in their inquiries last week:

  1. Try clearing your browser’s cache and cookies
  • Clearing cache and cookies does not work
  1. Disable VPN (If you are using one)
  • Disabling VPN does not work
  1. Use an incognito browser or a different internet browser/computer to see if the issue still persists, as a security add-in or extension can occasionally cause this type of error.
  • Using incognito or different browsers (Chrome, Mozilla and Safari) does not work.

  • Disabling extensions also does not work.

  • Opening ChatGPT web via my mobile device does work

  1. Disable cookie blockers
  • I’ve confirmed that my browsers does not block any cookies
  1. Try connecting to another network
  • Connecting to my mobile data does not work.

If the issue persists, kindly provide us with the following information:

  1. Which specific models are you experiencing this error with (e.g., GPT-4, GPT-3.5)?
  • No models are showing for me to select.
  1. In the past 24 hours, has every attempt within this time period resulted in a “Something went wrong” error?
  • Yes. This has been going on for a week now.
  1. Have you tried interacting with the model(s) several times with at least a 24-hour gap between attempts, and encountered the same error each time?
  • No models are showing for me to select in the past week.
  1. Any other relevant information
  • This issue only occurs on my personal macbook, on my other devices it works fine.
  • Using another ChatGPT account also does not work
  • I keep getting a 403 forbidden error when making requests to ChatGPT. I suspect my IP address got blocked
1 Like

My ChatGPT 4 account crashed on Friday on my work laptop, and again on Saturday on my personal laptop. Today is Sunday, and it still does not work. When I try to write a query, I get the following error message: “Something went wrong. If this issue persists, please contact us through our help center at help.openai.com.” I have sent OpenAI an email and gone through all the troubleshooting steps on they provided me, but nothing has worked. The only device I can still use ChatGPT on is my cell phone, which is too inconvenient for me to use to do my work. I am currently using other AI assistants to get my work done.

I am frustrated that I have not been able to use ChatGPT 3.5 or 4.0 for the past 2.5 days. I rely on it for my work, and it is difficult to manage without it. I hope that OpenAI will be able to resolve this issue soon.

I’m getting the exact same issue. Support has been no help. I’m guessing they’ve banned some mac addresses incorrectly because that’s the only thing that would result in one device not working in all conditions. I wish they would fix this soon.

You just need to refresh your ARP cache :roll_eyes:

This topic begins “not working on all computers”, yet you state “one device”. So whatever issue your having is different that those that would have found this thread by topic.

“not working on all computers” and “one device” are the same thing. The problem is isolated to a specific device.
I tried refreshing the ARP cache, that fixed it for one of my devices but I recently started to experience the exact same issue on another of my devices. The only thing I can think of that caused it is using a VPN, but it still doesn’t work when it’s turned off. Refreshing the ARP cache on the newly problematic device didn’t fix the issue.

Hi to all !
Me too I’ve got little problem right here ! My name is Dexter. I wanna ask you some advices guys. I run all my business on my computer. and I went in a trip for couple of weeks far away of my home. And when I was back at home, I found my computer central processing unit some wires had been chewed by rats or mice or I don’t know exactly. But I know weren’t chewed by cockroaches because of the drops founded nearby the computer. I don’t exactly what to do to deal with these mice or rats? I thought the dirt and mess attracted them and I did my best to fix it, but the rats kept coming at. I used rat traps but the rats still manage to take the bait and run away with it.
Dexter.

When I read your post I immediately thought of warmth which you did not note.