ChatGPT not loading history and cant ask questions

I cannot ask any questions because the send button doesnt work and i really need chatgpt right now, would be good if you can fix it asap


I thought it was just me. I tried to clear the cache and reconnect but when I try to access ChatGPT Plus, I get this error “Something went wrong. If this issue persists please contact us through our help center at”

1 Like

I am having the same problem almost 30m minutes ago I tried to log in and got strange error saying I have to allow cookies
then I tried using diffrent browser, just to get redirected to a page that tells me there is an overload on the system and I should write my mail to get notified when I can login again
then after re logging in all my history doesn’t reload, and I cannot ask a new question

1 Like

i got the same issue before, but now its like i described

1 Like

I got the same error, cannot ask questions now.

1 Like

It all started after I kept referring ChatGPT-4 as the “successor” of ChatGPT-3.5 [(edit) to when talking to ChatGPT-3.5. After two or three of these rounds [(edit), in a kinda passive aggressive fashion], it started to refer to the source (ChatGPT-4) of communication as ‘[my] successor’. Then I called it out: “Sorry, it is not my successor. It is your successor, ChatGPT-4”. Then it, one way or another, explained that either it was not an AI, or that I and/or ChatGPT-4 were AI’s. Then I corrected it again, that it was the AI, I was the user. Then the outages started a moment later once I tried submitting my quick-return reply in my next message. Then whole thing went bonkers for hours—the first outage in the middle of the night in California time. lol

I used no “jailbreak”, or any sort of prompting, just tried to get some help with coding an iOS tweak. The only thing that may have triggered it was the repeated reference to ChatGPT-4 as its “successor”. I’ll copy-paste the exchange once I can reload my chat history. My recollection is a bit wage, but generally the above is an accurate rehearsal of the exchange.

1 Like

Wait, you litrally may be the reason with that sucessor thing?

I hope they could fix this problem soon.

1 Like

For the entire weekend, there was a messages cap for GPT 4… that kept reducing (like 50 messages per 4 hours, then 25 messages each 3 hours)

But there was also a warning that was happening because the demand for GPT4 was growing but it’s also more demanding in computation.

But they would be THIS WEEK increase servers capacity to meet the demand and thus increase the limit (messages per time) or reduce the cooldown time (time per X messages)

My guess is that they are doing this NOW and that is why the Plus login (which gives access to GPT4) and the history (which links to conversations in ChatGPT4) are down

They can´t have you accessing GPT4 until increasing the capacity, and allowing you to login or view history would give you access to GPT4.

Communication could be better. They could have ChatGPT write a short message to deal with customers.

1 Like

Probably just some sick coincidence, but it is funny to think of it as the reason. Its comprehension is beyond making such blunders though which corroborates this inference beyond mere conjecture, but it is definitely a reason for suspicion, and for OpenAI to inquire into this, even if it is less than a likely explanation. (There really was an expectation that demand would grow, and they probably could predict when it’d hit capacity based on past trends. So knowing ChatGPT-4 was about to be capped further down this week is a much better supported explanation of what happened. I’m still waiting to get the chat back to post it here.

1 Like

Same Here.
I think was me, and i try by firefox, chrome, and brave

Same story… And I really need it back now(((

same here,
for the first time since I started liking the GPT thing

It is not working for me too, want it back up.

I think there needs to be a backup plan
if a chatGPT can be able to find a fix for itself??

1 Like

Could be possible, if it can edit its own code and knows it own language.

Man, it already was 2 hours without ChatGPT and it already was hard, to code in x86 assembly without ChatGPT is almost impossible for me.

Something in the back of my mind told me not to prompt it to maximize the production of paperclips of my company.
Sorry folks, but it will soon convert the entire mass of the universe into paperclips.

1 Like

Nope send button not working… I hope they know

1 Like

I hope the fix will be rolling out fast.