Chatgpt model4.0 not working on new computer

thanx brother, seems i have same issue with diff root.

Thank you brother I appreciate your hepl, i used VPN and did not work, I changed to another VPN and worked! Alhamdullah


I also get the same error, and gpt-3.5 can be used, but gpt-4 is very unstable.
System: mac os
Browser: chrome

I hope that everyone reported this to openai help because it is not practical to use different ISP
شباب العراقيين سوو ابلاغ عن المشكلة بالمساعدة مال الجات جي بي تي لان هذا الشي مو عملي تعال كلساع حول على اسيا لو زين

I personally like extensions a lot, they solve the use cases much better. I recently installed Merlin, but will be happy to hear about other extensions which work well!

I’m having the same error. None of the solutions proposed here have fixed it. Strangely, no matter what browser I use on my laptop it doesn’t work, but it’s working fine on google chrome on my mobile. I just got this error spontaneously last night in the middle of a chat

1 Like

Nothing works on Windows 11. Safari on iPad is fine. Android works fine.

Same here, none of the solutions work. Please help

Also affected:
I have tried refreshing the page, cleared all browsing data and cookies, restarted my computer, tried another browser–nothing worked. So I tried making another account to see and the issue has still persisted.

Struggling on this for 2 hours before worked it out :joy: It’s because my DNS cannot resolve which is accessed only when using GPT-4, not GPT-3.5. Using a specified DNS server like solved this :sunglasses: Previous replies mentioned that using a different ISP or VPN may help, which I think could be related to a successful DNS lookup for this domain :slightly_smiling_face: So rather than browser matter, it’s probably a problem on network infrastructure, either on device settings or the network service provider.

my DNS resolve is success, but still not work…help :joy:

This seems to be related to the use of Global Protect on my company network. Why the use of an IPSec VPN would keep ChatGPT 4 from “preparing my chat” and not GPT 3.5 is a mystery. I am paying for access to ChatGPT right now and cannot use it in my work. I have to use it on iPad only since that trafic does not go through Global Protect.


I solved the problem by logging out of your account, clearing your browser cache, and then just logging back into your account.

I am having the same problem. GPT3.5 works, but GPT-4 does not work, and I get the error message “There was a problem preparing your chat. Please refresh the page and try again.” I have deleted cookies and tried multiple browsers. It worked last week. My phone, which is connected to the same network, works just fine both in the ChatGPT app and through the standard iPhone browser.

ChatGPT4 has not worked for 2 days. Error message ‘Our systems have detected unusual activity from your system. Please try again later.’ Chat GPT3.5 does work. Why? More importantly, WHY CANNOT I TALK TO SOMEONE TO FIX THIS - THE HELP CHAT BOT IS USELESS! Chat-GPT, please get in touch!

Have done this. No difference. Changed the network. No difference. VPN off. No diffference. VPN on. No difference. So frustrating that I cannot just talk to someone who can just see my account and sort it out!

Does anyone have an email address or phone contact for anyone at Chat GPT? It really shouldn’t be this difficult to get help on a paid service.

I still have the same issue on all my devices (old and new ones). GPT-4 just doesn’t work for me at all.

1 Like

i have the same issue, hope they fix it before the next billing or i am cancelling it

1 Like

I’m experiencing the same issue. It would be beneficial to know if OpenAI is working towards a solution, or if individuals need to find their own resolutions.

I have the same problem for the last two days when I try to get the key to set as the environment variable: “Our systems have detected unusual activity from your system. Please try again later.”