Bug: local plugin development does not work anymore


As of 8./9.11.2023 local plugin development does not work anymore. I can install the plugin from localhost:3002 with “Develop your own plugin”, it shows up in the plugin list and the plugin devtools validate manifest, OpenAPI spec and show the prompt, but when I try to use the plugin the error message

Plugin for id complete-manifest-c92d65ab-0a66-4e33-a785-b3cbe7cc62dd not found

is shown. Plugins from the plugin store work fine. I tried clearing the browser cache, logging out and logging in, removing and re-adding the plugin, but that doesn’t help. Normal plugins do work, though.

I’m not the only one who has that problem: in this thread are other people who have the same problem.

I’m using Chrome on MacOS. In the Chrome DevTools console I see an error message about a HTTP 400 for a POST to that returns that error.

Update: as of 10.11.23 I got quite a redesign of , but the problem persists.


Best regards,
Hans-Peter Störr

1 Like

I’m wondering whether OpenAI wants to fix this bug at all. It’s been 3 weeks now, and is still not working. :frowning:

1 Like