Can't sent message to ChatGPT (March 2024)

Hi. I am using a different Pc, same account but when I try to write something is gets stuck…

Is it normal?

Same here, since at least a half hour. It’s just loading …


After several times… it worked with changing the language. Thanks!

Hola necesito ayuda para solucionar un problema con la conversación con chatgpt ya que no puedo iniciar una conversación porque se queda atorado cuando escribo algo y doy enter, y al recargar me sale este error:
Unable to load conversation 0088701f-64db-4c8c-8f1f-d4d55a99b658

1 Like

Same problem, apparently switching to English language helps, but I don’t understand how they can upload to production an application that has errors in console and doesn’t notify the user with any kind of error.

Prueba a cambiar el idioma dentro de las opciones a ingles y nos comentas si te ha funcionado.

There is no language option shown if you are using an English locale of OS and browser.

If you are indeed on a supported non-English OS, or if you install a “language switch” extension to report a different language to the server, ChatGPT will present a bar asking if you want to opt-in to the Alpha test of the localized version of ChatGPT. That is what is broken.

Only then would you have a settings menu option that allows you to select from many languages or switch to English.

So I would have to change my entire browser’s language for that? Nah. I’ll just cancel instead.

Is there a current issue with ChatGPT today?

Is anyone still having this problem? Changing the language in the browser does not work for me.

Yes, I’m having the same issue. And it’s already set to English for me, so I can’t even try the language switch fix :frowning:

Hey y’all!

The issue should now have been fixed, please refresh your browser :wink:

1 Like

Thanks so much for you prompt reply! It works!

2 Likes

Same problem, but I can’t find where to change the language. Clearing cookies doesn’t work for me either. However, it works after using the browser’s private window.

Same problem. This issue occurred right after I subscribed. Language changing, browser re-opening and changing didn’t help.

I have experienced the same problem within every devices’ browser what I have. However not on my phone native app (iOS).

Also the native macOS app works just fine to me.

Opening the javascript console there are too many errors to count. Seems like their webapp is broken.

(Allegedly the native windows app is only coming later this year.)

I did all things, still not work

Yesterday, everything worked just fine, but today only the app on my andriod is working. Same problem, new date. I have changed the language ,cleared the browser , changed browsers, and cleared them again. Nothing has helped.

Mabye someone can find a new solution.

PS: The funny part is, that it updates the chats just fine. I don’t realy get what the problem is.

1 Like

Hello @theo1 . I have same problem today :frowning: . I tried change language, different brwoser, different PCs. Nothing helped. Only iOS app is working.

1 Like

Hello I have same problem, impossible to send message on web but on my application IOS no probleme