Can't sent message to ChatGPT (March 2024)

Hi all,
I’ve been using ChatGPT for a while now and it always has been very useful. Recently I encountered a very annoying issue.

I can not send any messages over. I can type in the box but whenever I try to send anything, the sent button will turn gray and load forever. Clearing all cookies, refreshing, and logging back in will solve the issue, but for this session only. If this page is closed, the next time I open ChatGPT will have the same issue.

Just for the info, I use Windows 10, Google Chrome, internet is fine.

18 Likes

Welcome. It’s been buggy for a day or so.

Might find out more on status.openai.com

Just give it a bit of time, and it should come back.

Elevated error rate impacting ChatGPT Subscribe

Monitoring - A fix has been implemented and we are monitoring the results.
Mar 09, 2024 - 19:59 PST

Identified - ChatGPT is currently experiencing an elevated error rate.
Mar 09, 2024 - 19:31 PST

“Elevated error rate” does not describe messing up access for anyone who is not using only the English version of ChatGPT.

There’s several topics with solutions, but the easiest is to switch to English and pretend they never made a localized version.

1 Like

Guys, I’m not quite sure.

But changing the language setting from Chinese which I’ve been using so far to English solved this bug. Worth trying.

4 Likes

I got the same issue, anyone know how to fix it ? :frowning:

1 Like

I deleted the connection cookies and when I reconnected it worked but only on one condition: not to leave the page (logout or close tab).
I’m on windows 11, Google chrome,

Same issue persisting on all my devices (macOS 14.4, iOS 17, Windows 11, Safari + Firefox)

1 Like

I got the same problem but i can send a request the app by my phone and from edge ! Only on Chrome from my laptop is not working

Recently encountered this issue when using the app version (android). Changing the language settings to "auto detect"can resolved it. btw, I originally used the Chinese version.

Yes, after changing the language from Chinese to English, this problem solved. Otherwise it persists even after refrsh and restart the computer.

1 Like

Any solution ? I have that bug too, it’s annoying to clear cache and relog back in each time !

That bug must be concidered urgent please !

For me its like I send a message and the send icon became black but the message is not sent and nothing happend other than this.
i use win 11 chrome internet is fine and also for the same thing on mac os

I had the bug too (Firefox, German selected) and it works again after I set it to English.

2 Likes

I just cancelled my subscription. I am not able to use chatgpt for 3 days now and besides that it is getting more and more stupid… I hope, they get it working. But 22 bucks for this is far to expensive.

If I reset my Chrome profile or reset the config(with implies cleaning cookies and everything) and close the Chrome window and reopen and login again, It fixes It.
But as soon as I close again the window and reopen it and return back to chatgpt, the problem returns again. With other browsers It is working ok. Seems a problem with Chrome only. Manually cleaning cookies and temps doesn’t help.

Under developer console it prints some errors when It fails and when you first open the chat.

I have the same problem no matter if firefox or chrome.
setting chatgpt to english resolved the problem for now, let’s see for how long.

1 Like

Hi everybody from Italy.
We have a Team subscription for 10 licenses, and after the first 2 days, ChatGPT no longer works for any of us.
Once logged in and after writing the GPT text, the send button no longer becomes active, and clicking on it does nothing.
Naturally, we have tried different browsers and also at our respective homes. Sometimes, it works in incognito mode but then, after a little while, it stops working there as well. However, it works for all of us if we use the App. Customer service has not responded, and this is a big problem for us given all the money spent. Do you have any ideas? Thanks

Here are the errors triggered in the developers console when opening the chatgpt when it is going to fail:

vendor-defc32c99357af4a. js:1 Error when fetching accounts

  1. l

vendor-defc32c99357af4a.js:1 Error when fetching session

  1. l

chat.openai. com/:1 Uncaught (in promise)

  1. l

and this is when I send a message and it fails:

chat.openai. com/:1 Uncaught (in promise)

  1. l {revert: undefined, silent: true}

_app-7482b08f82a59f30.js:1 Uncaught (in promise)

  1. l {revert: undefined, silent: true}

I confirm it fixed for me changing the Language(Alpha) to English(US) in the ChatGPT settings and reopening Chrome.

Well, literally it said “Alpha”…

3 Likes