Can't sent message to ChatGPT (March 2024)

Thanks, this helped me. I changed the Localization (Alpha) and the chat started working. Before this I could not send a message in the web version.

1 Like

Change what, there is even no language setting under my account setting page. I resolve this by clear the page cache and re-login the account.

Hello Gpt is not responding, when i type into gpt4 ore 3.5, i send my request but it wont MOVE at all when I enter. This has been happening now for aproximately 2 days . Please help me, i do not now what to do , i allredy disconnected and refreshed the page but the problem is still the same. I am thinking about to leave open ai.

Clearing the Cache and choosing Apha Language worked for me.

2 Likes

i don’t know whicth time it will be ok

If you change the languages, you can work again. I changed it several times and everything worked again.

1 Like

Hello, i have the same problem, i changed the language from french to english and it work.

1 Like

I changed it to English and it worked. Thank you guys!

1 Like

It only happens if I use Google Chrome, when I use edge it works fine, in fact at the moment it is only working on edge

@tassilomorino seems you know well GPT4.
Since 3 days, I’ve no interaction at all.
So i insert short prompt ie : “are you available ?”
And nothing happens
My GPTs does not works either
And GPT 3.5 same.
And it is not a question of time…

Do you have any ideas ?

You describe ChatGPT (while the original thread where this was posted was for API). Completely separate products.

What you need to do is go into ChatGPT settings, and change the language to English. The localized version of ChatGPT is broken.

ok I’ll do it, thanks. J REgular

Strange, It succeed do you know the reason why ?

There was new code pushed out on Friday that affects the Alpha language version, with the effect that no matter what you do, such as clearing cookies or using a different browser, non-English languages will fail. The only solution is to say “no” when the bar pops up asking if you want the local version, or set the browser locale to English to never get the choice to opt-in to your language.

There is no ChatGPT-specific OpenAI staff here to tell us what they did, say “sorry”, or apparently even read a flood of messages about this problem.

2 Likes

2 posts were merged into an existing topic: Rate Limits for preview models?

image
there is no option to change language. Anyone know why?

1 Like

I just changed the language to English, and it helped! thank you so much!! :blush:

2 Likes

I created a new account with another email and everything works normally. I think this is a block disguised as a BUG.
Try doing the same and let me know if it worked.

It´s happening the same to me, I´ll change the language from PT to englis. Thanks.

Hi. I am using a different Pc, same account but when I try to write something is gets stuck…

Is it normal?