Can't login

from yesterday i can’t log in to and is just working fine.

i’m trying to login using google account and getting this error

I don’t know if this could be of any help but it works for me.

Try to login to first.
And then call the

If you still can’t login, do not use the word “dashboard” in the other addresses, I am not sure if it is allowed in the domain anymore, it seems “platform” replaced “dashboard” in a progressive way starting some weeks ago.

I hope this helps.

1 Like

Thanks but still i can’t login into
i can use and all others sub-domain like

at console i can see the error:

Access to manifest at ‘’ from origin ‘’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

my question is then how everybody else using it? whats wrong with me. i cleared cache, cookies EveryThing!!

I don’t know what you installed or changed from two days ago, maybe you did nothing - but there was an update for the Edge browser in the last few days - for example, mine was yesterday.
So, your first test would be to try from another browser. And the second test would be to turn off the scripts in the original browser. In both tests clear cache and cookies previously, and do the way I said: first login and then call platform (with no need for a new login, it goes automatically to your account already logged from chat).

CORS error is: “when a script on your website/web app attempts to request a resource that isn’t configured to accept requests coming from code that doesn’t come from the SAME (sub)domain, violating the Same-Origin policy”.

It seems that the script “manifest.json” is not allowed to access the “platform” (which is secure due to sensitive user data) after some update - in your Webapp (e.g.: Edge browser) or in the OpenAI side at “platform”.

Due to many issues, OpenAI has changed its security policies frequently - from Cloufare login (that harmed many accounts) to international credit card policies (that harmed many India accounts, and some Canada accounts, etc.).

Please feedback on the results.

its my ISP!!!
using mobile-data i can login.

there has another vps, which i can’t ssh using my internet connection. i don’t know whats the issue, maybe my ip address is blacklisted somewhere, idk.
whatever i’m going to change my isp tomorrow.

Thanks @AlexDeM , you tried to help me.

Glad to know you got it. As I understood the information you posted, I believe they (your ISP) changed their script server to some domain name different from the web server - they tried to improve it but caused issues for their users.