Cannot Edit GPT — I just get a blank screen

When I try to edit my Custom GPT (, I get a blank screen:

Screen Recording 2023-12-16 at 12.44.31 PM

I cleared my browser cache/cookies and the issue remains. It’s the same no matter which browser or device I use. And it’s been like this for at least 24 hours.

Hi @yusefnathanson, I’ve had this happen before and it usually resolves itself after some time. Here’s a full scope of troubleshooting steps for gizmos

  1. If you’ve already tried clearing your browser’s cache and cookies, try a incognito mode.
    2. Try disabling security add-on or extension that may cause this type of error.
    3. Check if you have tanky security features that can break sites and content.
    4. Try connecting to another network
    5. Disable VPN, if using one.
    6. Try using a different browser
    7. Try using a different desktop computer or handheld computer
    8. If you’ve already waited a few minutes check check if all systems are operational from the OpenAI System Status to see if there’s any incidents or operational issues.

Isolating the issue: Ensure incognito is properly disabling extensions. And note that when you flush cache/cookies, some browsers are configured to save ongoing sessions in email clients connected to OpenAI

Server Congestion: During times of high traffic, some glitches could happen

If none of the above troubleshooting steps help open a support ticket and include the following when you start the chat:

A) A description of the issue
B) Steps to reproduce it
C) A screenshot of the issue/error message from developer tools

Thanks, I tried all these steps to no avail. And I sent a support ticket too.

I assume this is a transient issue that will be shortly fixed, but given that it’s been ongoing for ~24 hours I do want it fixed sooner than later.

It happened to one of my gpt. After a couple of days I eventually gave up and started over because it didn’t have any complex logic behind it. Since then I started creating GitHub repos if I’m building something intricate enough.

Keep us up to date with the response of the ticket or let us know if you find any workarounds.

Bumping this because i haven’t had any resolution yet. I haven’t even gotten a real response from the OpenAI Help Center. Please help! I really need to update my custom GPT.

1 Like

@yusefnathanson that sucks.

Did you have complex schemas or instructions and no backup?

I’m having the same issue right now with all my GPTs. Sometimes I manage to get to the Create/Configure Page by refreshing the blank page a couple of times, other times I get an orange error message saying that the GPT is not available. It could be related to the API errors that are occurring, no idea. Hope it gets fixed.

I have users already using my custom GPT, so I don’t want to make a new one, with a new url. And if this bug doesn’t get fixed soon, even if I make a new GPT it may have the same problem.

@yusefnathanson did you try this?

Yes, that doesn’t solve it for me or @giliyehuda

damn, mine are ok …for now.

fair enough, I guess it’s a bit too early for considering custom GPTs reliable. The whole thing it’s a bit too unstable. Hoping this gets resolved soon for you.

1 Like