Browsing and Code Interpreter plugins not showing up in CGPT

I’ve had access to Plugins since last Friday (both as a user and a dev) but am not seeing either the Browsing or Code Interpreter (both Alpha) show up in the dropdown in the main CGPT interface. I have the Plugins dropdown with all the main ones + the Store, but no Browsing / Code ones.

Screenshot is the demo video on site (ChatGPT plugins) - anyone experiencing similar?

Browsing docs: OpenAI API


I have the same problem. Just hoping to bump this topic.


Samsies. Seems like the browser and python models are not necessarily enabled if you get plugins.

1 Like

Open the plugin waitlist form again and specifically select those offerings when submitting the form. They are handled separately from the 3rd party plugins.

If you’re referencing the wait list at ChatGPT plugins waitlist I don’t see a way to select anything. It only references plugins

1 Like

After selecting “I want to try plugins in ChatGPT” the option to select Code Interpreter will reveal itself.

Because ChatGPT Plus users now have access to plugins without a waitlist, one cannot select “I want to try plugins in ChatGPT”. Hence, I cannot find an option to choose Code Interpreter or Browser access.


I am also having this problem. i can not find the code intpreter in the plugin store (I specifically upgraded to get access to this). I want help anlysing some excel spreadsheets. Please can you direct me how to access this plugin. Thank you.

1 Like

Same issue here, would really appreciate a fix!

1 Like

I have exactly the same issue. Can’t waitlist anymore, not sure why the form is still available at all. I can’t get code interpreter but I can seemingly get everything else.

Does anybody know of another plugin that can do what code interpreter can do? Specifically I’d like to feed ChatGPT csv files for analysis and charting, discovery of relationships, correlations, trends, etc. I’d also like to be able to input/output graphical file types.

Never mind! I just found code interpreter in my settings instead of the plugin’s area. Unfortunately. I can’t have plugins and code interpreter enabled at the same time. I don’t see how to use web browsing at the same time either. I don’t even see the web browsing option anyway, but the two acting simultaneously would obviously be very nice. I’ll poke around some more and see if I can figure it out.