All plugins not working? ChatGPT hangs after plugin call returns

Is there anyway to check status or debug when chatGPT just hangs in the “Stop Generating” statte? I was demoing our plugin and the plugin was called and returned data bt then chatGPT went out to lunch. I tried with OpenTable (most popular plugin i could think of) and it had the same issue so not related to our plugin specifically.


i’m witnessing the same thing as you. Not just for my own plugin but I tried with the Expedia one. Same thing as what you said, never stops saying “Stop Generating” and no responses being returned even though the plugin seems to have executed it’s part.


Noticing the same issue here: hangs after a response from the Plugin server.

1 Like

I think this is all related to the OAuth issue, at least it seems in the same area, so it would make sense if that is the case, Logan posted to say that the team were aware of it and actively investigating.

Having similar issues with my plugin Tutory. My server responds correctly, but for some reason, GPT will hang/stop after the call has happened and there is no generation. Not sure what’s going on here after the OAuth issue the other day.

Seems fine for me now after a refresh and starting a new chat. Must have been a bug/glitch on the OpenAI end. The question of how to get status remains.

i’ve just seen this happen with a friend using the plugin; the server of the plugin responded correctly, but on ChatGPT on his browser (Chromium) the request kept hanging indefinitely.

Switching to Firefox fixed the issue.

1 Like

This is happening to me now for some reason. Plugins in localserver just hang.

1 Like

I don’t have OAuth implemented in my plugin, it is still happening.

EDIT: Just realized I am a moron, and it is September 9th not August 9th. My bad, there are new issues unrelated to what you were talking about.