Access denied.How to fix it?

No… Idk why I got blocked, did you changed your vpn connection while using chatGPT?

I’ve same issue, before wednesday I was able to work with chatGPT, since thursday access is denied.
I didn’t change anything

1 Like

You might delete the related cookies?

delete cookies, site data’s etc… don’t work

1 Like

I had the same problem, initially I deleted the cookies, cleared the cache and it didn’t work, I could only logged in by disconnecting the VPN…

1 Like

SOLUTION: I had the same exact error. The solution for me was to enable a VPN and connect to US - Texas. Personally I use PIA ( )


I’ve worked out a solution. Enter the login website without connecting to VPN. Click the log in button and choose login with google account. Then connect to VPN and refresh the page. Click your account and log in. You might get the Access denied page here. Disconnect the VPN and refresh the page. Then you will login successfully. It’s up to you whether to connect to VPN afterwards.


I’m currently using the following Powershell command to bypass CDN restriction (not really, I guess)
New-NetRoute -DestinationPrefix -InterfaceIndex [IFIndex] -NextHop [Gateway IP] -RouteMetric 1
You can use “ROUTE print” in command line to check available internet interfaces(IFs).

1 Like

just close vpn when u access to the web,and open vpn to fill in the e-mail address to login,then close vpn,u can open it.

1 Like

I refresh login page,but still access denied, how to fix.

1 Like

Yes,this answer is helpful to me,Thanks.

Try hotspotting off your mobile phone data plan. It will have an ip address that is shared by less users

In theory it should be location specific, and I would imagine that only other people on the same cell tower could have the same IP address (I’m not a mobile data expert - so my assumption could be wrong, but using mobile data worked for me)

I cant pass the auth,loop infinity,is there a solution?

I got an error when visiting

Error code: 1020
Ray ID: 7864cf07c8618a8c
Country: JP
Data center: nrt05
IP: …
Timestamp: 2023-01-08 12:06:43 UTC

I’ve got this stupid error code and still not being able to fix it, anybody have an idea?

Did you disconnect VPN before refreshing the login page?

Hello Everyone.

I got an error when visiting

Error code: 1020
Ray ID: 7876d0e2db059012
Country: DE
Data center: fra07
Timestamp: 2023-01-10 16:33:42 UTC

I also got the same error 3-4 days ago and since then it’s not fixed.

I am getting the same error message here…following

Turn off the VPN and reopen it on a new tab.

it doesn’t work as a solution when you’re in the office. you can’t go through a VPN

It is helpful to solve the error message,but another message is showed.
“OpenAI’s services are not available in your country.”