Unable to open the playground in chat mode

I’m able to open the playground from my account but when I change the mode to chat I get below error. I have enough credits in my account

Can someone please throw some light as to what I might be missing?

Thanks in advance

Working for me with Chrome on Windows.

Extra needless characters for Discourse.

Firefox 121, Windows 10, link typed works correctly.

A preset link: https://platform.openai.com/playground/p/oq2b7S0qQIbeBaMiw3rlWFvj?mode=chat

Go right to the “openai.com” web page and choose login, then “api” from the menu.

I would go after any extensions, ad blockers, OS proxy settings, etc. Fire up “Edge” browser and try.

I’m using chrome on MAC. It was working till yesterday. Hasn’t worked since. I tried your suggestion but could not make it work. Another thing is that it works in incognito mode.

1 Like

This page has some info about deleting and wiping of cached data and that app data for sites.

When the API page no longer knows who you are and has log in buttons, you know you’ve cleared the browser enough. You can close all browser windows to restart and log in again.

Yes it worked after clearing the cache.
Thanks