Summarize PDF worked - but not anymore - why?

For a couple of days it worked very well to do something like
summarize my_url_to_a_pdf_file

But it seems to not work anymore, I got answer like
“I apologize for any confusion, but as an AI language model, I am unable to directly access or browse external websites or files.

What has happend ?!?!

GPT cannot access the internet, and never has been able to (unless you have been granted access to the new plugins).

Can I trust that the AI is telling me the truth?

  • ChatGPT is not connected to the internet, and it can occasionally produce incorrect answers

What you are seeing is hallucinations. It is making up the contents of the link based on either the text in the URL or your previous chat history.

Not true. I still have the example in my chat history of pointing chatGPT to a publically available link to a philosophy textbook (400+ pages) and it summarized it in bullet form by chapter. and now it won’t read any pdfs no matter how small. And that is even with pdf plugins now installed.