Something went wrong when trying to use chat

when i try search I get this; ‘Something went wrong. If this issue persists please contact us through our help center at’ Does anybody know why? I’m using a MacBook Air, Im a complete noobie

The AI models can be temporarily unavailable to fulfill a request.

Does the issue persist?

yes still have same problem

Looks like you have a good number of extensions installed in Firefox. You can go into extensions and switch them all off, and reload.

Also, there could be custom settings messing with the operation, go to settings for privacy and security, and select the standard mode and more conventional settings.

Another browser will ultimately tell you if it is an account problem. The last step for you before contacting support would be “clear all chats” and clear custom instructions for if that internal database got corrupted.

Have tried all of the below to the best of my knowlwdge but still have the same problem, I’m very reluctant to sign up for memebership if I cant use the facility unfortunatley I’m a novice so don’t really know how to fix things.

The message then tells you who to contact. The account seems corrupted.

You also should be able to create a second (and only that second, for a total of two) OpenAI account using the same mobile phone number, but a different email address. Starting from scratch with a new account may give you a reliable base and an account where you feel more confident in upgrading to plus.

tried a new 2nd account and experienced the same problem which must mean it’s my laptop. I’ve tried using Firefox and Safari but no difference.

Or it could be something about your IP address, or cloudflare firewall. Blocking you for certain requests between the ChatGPT user interface and the ChatGPT backend.

You can take it to another Wi_fi access point or use different mobile hotspot or tethering and see if a different type of connection lets it function.

I disconnected my wifi and tethered it to my mobile but still the same, How can I check the Cloudflare firewall and what can be done with the Ip address.

Data sent to API from the web app isn’t sent directly to an OpenAI server. Instead, it is intercepted by Cloudflare to prevent attacks. They also have ability to enforce policies like IP jumping, use in multiple countries or other unusual patterns.

One can use web developer tools, use the network inspector, and dig deep into the actual requests and responses that are happening.

Or just send a new message to support “a support forum advocate believes this may be happening from Cloudflare enforcements of connection-based rules against my account”

Unfortunately, I’ve no idea what any of that means, and is way above my pay scale!

Or just send a new message to support “A support forum advocate believes this may be happening from Cloudflare enforcements of connection-based rules against my account” do you mean send to support on the chatGPT webpage?

The standard way you contact OpenAI support, by sending a message through the assistant icon at lower right, a message that indicates you need OpenAI staff to look deeply into the issue, describing you see the symptom not when logging in, but when trying to use the service with a question.

okay, let’s see if I get a response,
thanks, for your help so far

nobody is responding?

any recommendations or am I just better just using bing or Bard?

You’ve tried a secondary account, different computer, different browser, different connection method (phone tethering or coffee shop)?

Make a grid of what combinations don’t work.

The only thing those would have in common is then being in an unsupported country or similar.

sorted it now, just downloaded an app from the Apple store, and works perfectly. Nobody informed me this was an option