Rate Limit Error and Output volume/quality low

For some reason today when using text-davinci-003 I am getting a rate limit error tho II used it for the first time today. So the error persists and limits output length to 1000 which wouldn’t be a problem if it would write to a normal text-davinci-003 level of detail and amount, but now…

It feels like it’s davinci-002 again who is writing the text. Answers are no longer than a paragraph and quite dry (nothing like text-davinci-003).

Any one face the same issues?


First time user also . I put my payment method and even with that I was limited in my very first article in french. I could just get 189 words and rate limited

Rate limit reached for default-text-davinci-003-playground in organization XXXX on tokens per min. Limit: 20000.000000 / min. Current: 50000.000000 / min. Contact support@openai…

50000 tokens ? for just 189 words on davinci 03 ???
usage says : 0.01 $

I dont understand ? what’s wrong with me ? :slight_smile:

1 Like

Nothing, I think they have some issues, just odd that it’s not addressed yet. And it’s not only about limiting, the outputs are on davinci-002 level not text-davinci-003

1 Like

I am having a similar issue. Frequent rate limits even though I got the paid plan now.

Rate limit reached for default-text-davinci-003-playground in organization org-hlyJ91O9S on tokens per min. Limit: 20000.000000 / min. Current: 46680.000000 / min. Contact support@openai.com if you continue to have issues.


1 Like

Replying here to say that I’m having this exact same issue. Bump for visibility.

Can use the playground for about 1000 tokens, anything above that and it throws the rate limit error.

I’m thinking it’s a site-wide issue and most likely will be addressed soon?

1 Like

I’m having the same issue. Hopefully this post will get to the top and some moderator sees it.

Hello again. I got the same error and I waited for 20 min approx and tried agian and it worked!

I got the same error. I can not select code-davinci-002 in the playground dropdown?

I got the same error on code-davinci-002, even though I have created my payment method.

Im having the same error as everyone here

I’m also having the same issue. I will try waiting a few minutes like Yas said. It is unfortunate that even with paid plans people are experiencing limit errors. As long as this error persists I do not feel like it is worth it paying for gpt.

Bumping for visibility. I’m running into rate limits even though I’m on a paid plan. What’s the point of a paid plan if this happens? It’s pretty frustrating!

I am using FME to get the substation names in USA. Getting this error: Rate limit reached for default-text-davinci-003 in organization org-n4STC8NLBkbdlTU5QS8sA4fK on tokens per min. Limit: 150000.000000 / min. Current: 204800.000000 / min. Contact support@openai.com if you continue to have issues. Please add a payment method to your account to increase your rate limit. Visit OpenAI API to add a payment method

Same here : RateLimitError at first try, with the prompt “how are you today?”. Usage says I’ve never used it

The fact this thread has been persistently ongoing with absolutely no response of any sort from OpenAI related to these problems affecting paying customers is odd to me.

TLDR:It happens to me. Payment method is added. Limits ok.

I’m also getting a rate limit error when using text-davinci-003, but I’m sending only single requests that are only a few hundred tokens. It’s been working for the last month or so, but now it gives an error.