Question Answering fine tuning example notebook not found

I’m trying to follow the question Answering fine-tuning example in the documentation, but the link is not working.

Does anyone know the way to access this information?

I appreciate any help you can provide.


There are couple of QnA notebooks on openai/github – here one of them

FYI in this example

pip install -r requirements.txt

throws this error and haven’t been able to resolve it yet
Preparing metadata ( … error
error: subprocess-exited-with-error

× python egg_info did not run successfully.
│ exit code: 1
╰─> [1 lines of output]
ERROR: Can not execute since setuptools is not available in the build environment.
[end of output]

note: This error originates from a subprocess, and is likely not a problem with pip.
error: metadata-generation-failed

× Encountered error while generating package metadata.
╰─> See above for output.

note: This is an issue with the package mentioned above, not pip

I have tried several suggestion given by ChatGPT but none worked so far.
Let me know if you figure the solution.

Another one

This has three notebooks but the first two have issues with deprecated API so doesn’t quite work. The third one works.

I hope this helps!!

1 Like